
<!doctype html>
<html class="no-js" lang="en-US" prefix="og: https://ogp.me/ns#" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="31419109" />
        <link rel="icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
                      
        <!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TGZXD46');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
-->
<!-- Search Engine Optimization by Rank Math PRO - https://s.rankmath.com/home -->
<title>From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC</title>
<meta name="description" content="Athletes didn&rsquo;t shy away from adventure this year"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC" />
<meta property="og:description" content="Athletes didn&rsquo;t shy away from adventure this year" />
<meta property="og:site_name" content="Today In BC" />
<meta property="article:tag" content="Best of 2022" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="Year in Review" />
<meta property="article:section" content="Home" />
<meta property="og:image" content="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg" />
<meta property="og:image:secure_url" content="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image:alt" content="
                  
                          B.C. athletes shot for the stars in 2022. Clockwise from top left: Melanie Vogal, Rio Crystal, Teagan Dunnett, Kimberly Newell. (Photos submitted)

                  
          " />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-28T07:00:00-08:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC" />
<meta name="twitter:description" content="Athletes didn&rsquo;t shy away from adventure this year" />
<meta name="twitter:image" content="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jane Skrypnek" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="3 minutes" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["Person","Organization"],"@id":"https://www.todayinbc.com/#person","name":"Today In BC"},{"@type":"WebSite","@id":"https://www.todayinbc.com/#website","url":"https://www.todayinbc.com","name":"Today In BC","publisher":{"@id":"https://www.todayinbc.com/#person"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg","url":"https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg","width":"1200","height":"800","caption":"\n                  \n                          B.C. athletes shot for the stars in 2022. Clockwise from top left: Melanie Vogal, Rio Crystal, Teagan Dunnett, Kimberly Newell. (Photos submitted)\n\n                  \n          ","inLanguage":"en-US"},{"@type":"WebPage","@id":"#webpage","url":"","name":"From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC","datePublished":"2022-12-28T07:00:00-08:00","dateModified":"2022-12-28T07:00:00-08:00","isPartOf":{"@id":"https://www.todayinbc.com/#website"},"primaryImageOfPage":{"@id":"https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.todayinbc.com/author/jane-skrypnek/","name":"Jane Skrypnek","url":"https://www.todayinbc.com/author/jane-skrypnek/","image":{"@type":"ImageObject","@id":"https://secure.gravatar.com/avatar/bf4634b04062e9cea0322056890936c4?s=96&amp;d=mm&amp;r=g","url":"https://secure.gravatar.com/avatar/bf4634b04062e9cea0322056890936c4?s=96&amp;d=mm&amp;r=g","caption":"Jane Skrypnek","inLanguage":"en-US"}},{"@type":"BlogPosting","headline":"From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC","datePublished":"2022-12-28T07:00:00-08:00","dateModified":"2022-12-28T07:00:00-08:00","author":{"@id":"https://www.todayinbc.com/author/jane-skrypnek/"},"publisher":{"@id":"https://www.todayinbc.com/#person"},"description":"Athletes didn&rsquo;t shy away from adventure this year","name":"From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books - Today In BC","@id":"#richSnippet","isPartOf":{"@id":"#webpage"},"image":{"@id":"https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.todayinbc.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.todayinbc.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css' href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css' href='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=457078470' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css' href='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.todayinbc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.todayinbc.com/wp-json/wp/v2/posts/1488781" /><link rel="alternate" type="application/json+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F&#038;format=xml" />
    <!-- Start Blockthrough Script -->
    <script type="text/javascript" async src="https://btloader.com/tag?o=5745252695015424&upapi=true"></script>
    <!-- End Blockthrough Script -->
        <style>
            /* padding between story cards */
            .dsgc-ns .gUKujj {
                padding: 0 0.625rem;
            }
            .community-partner-widget {
                padding: 0 0.625rem;
            }
        </style>
    
  <!-- Start DoubleClick for Publishers -->
  <script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') +
        '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
    })();
  </script>

  <script type='text/javascript'>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</script>
  <!-- End DoubleClick for Publishers -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
<meta name="is_accessible_for_free" content="false" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:British Columbia,Canada" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Today In BC","productID":"todayinbc.com:showcase"},"url":"https:\/\/www.todayinbc.com\/sports\/from-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.todayinbc.com\/sports\/from-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books\/"},"headline":"From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books","datePublished":"2022-12-28T07:00:00-08:00","dateModified":"2022-12-28T07:00:00-08:00","thumbnailUrl":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/12\/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/12\/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg","width":1200,"height":800},"author":{"@type":"Person","name":"Jane Skrypnek"},"publisher":{"@type":"Organization","name":"Today In BC","logo":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bpd-logo.png","width":1029,"height":208}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Athletes didn&rsquo;t shy away from adventure this year &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -- UPDATED Version for rank math plugin -->
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        		<style type="text/css" id="wp-custom-css">
			.module-news {
    border-top: 0px solid #616eab;
}

h6.category-news{
	display: none;
}


.module-video, .module-podcasts, .module-trending-now, .module-opinion, .module-entertainment,  .module-life, .module-business, .module-obituaries {
    padding: 40px 0 0;
    border-top: 4px solid #c0272b;
}

h6.category-video a, h6.category-podcasts a, h6.category-trending-now a, h6.category-opinion a, h6.category-entertainment a, h6.category-life a, h6.category-business a, h6.category-obituaries a {
    background: #c0272b;
}

.module-video .button:hover, .module-video .button:focus, .module-podcasts .button:hover, .module-podcasts .button:focus, .module-trending-now .button:hover, .module-trending-now .button:focus, .module-opinion .button:hover, .module-opinion .button:focus, .module-entertainment .button:hover, .module-entertainment .button:focus, .module-life .button:hover, .module-life .button:focus, .module-business .button:hover, .module-business .button:focus, .module-obituaries .button:hover, .module-obituaries .button:focus   {
    border-color: #601416;
    color: #601416;
}


/*
[class^="module-"] .button:hover, [class^="module-"] .button:focus   {
    border-color: #601416 !important;
    color: #601416 !important;
}
*/

.module-video .button, .module-podcasts .button, .module-trending-now .button , .module-opinion .button , .module-entertainment .button , .module-life .button , .module-business .button , .module-obituaries .button  {
    border: 1px solid #c0272b;
	  color: #c0272b;
}


/*
[class^="module-"] .button  {
    border: 1px solid #c0272b !important;
	  color: #c0272b !important;
}
*/


.landing h1[class^="category-"] {
    color: #c0272b !important;
    border-bottom: 5px solid #f3c5c6 !important;
}
		</style>
		

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"BPD","secondstreet_contest_feed":""};

</script>


</head>
    <body class="post-template-default single single-post postid-1488781 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=118942943632&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-4 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li id="menu-item-1442086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442086"><a href="https://www.todayinbc.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1424475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1424475"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1424476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424476"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-1424483" class="bp-zlogin menu-item menu-item-type-custom menu-item-object-custom menu-item-1424483"><a href="/login">Login</a></li>
	<li id="menu-item-1486683" class="bp-zlogout menu-item menu-item-type-custom menu-item-object-custom menu-item-1486683"><a href="#">Logout</a></li>
	<li id="menu-item-1424484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424484"><a href="/support-centre">Support Centre</a></li>
</ul>
</li>
<li id="menu-item-1447290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447290"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-1450326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1450326"><a href="/contests/">Contests</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1408389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/national-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-1408551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1408551"><a href="https://www.todayinbc.com/sports/">Sports</a></li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-1231653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1408395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li id="menu-item-1408391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/podcasts/">Podcasts</a></li>
<li id="menu-item-1408396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/video/">Video</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/opinion/">Opinion</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/business/">Business</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/entertainment/">Entertainment</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/life/">Life</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/obituaries/">Obituaries</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia?lang=en" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/todayinbc" target="_blank" rel="noopener"></a></li> 
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-4" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-1239299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239299"><a href="https://www.todayinbc.com/news/">News</a></li>
<li id="menu-item-1408392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408392"><a href="/tag/bc-politics">B.C Politics</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.todayinbc.com/national-news/">National</a></li>
<li id="menu-item-1408393" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1408393"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1283041" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1283041"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.todayinbc.com/obituaries/">Obituaries</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-1408394" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-1408394"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
        <!-- ******* BEGIN: trending bar **************** -->

<div class ="row" id="header-trending-row">
    <div class="small-12 columns">
        <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
            <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
  
  <a href="/login">Login</a>

  <script type='text/javascript'>
    $(document).ready(function() {
      $(".bp-zlogout").hide();
      $(".bp-zlogin").show();

    });
  </script>

</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/3',
    outcomeLabel: 'BP-Z login'
  };
</script>
            <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                <a href="/puzzles/">Puzzles</a> 
            </li>

            <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                <a href="/contests/">Contests</a>
            </li>

            <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                <a href="/podcasts/">Podcasts</a>
            </li>
            
            <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154 " role="menuitem">
                <a href="/video/">Video</a>
            </li>
            
            <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                <a href="/life/">Life</a>
            </li>

            <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                <a href="/opinion/">Opinion</a>
            </li>

            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                <a href="/trending-now/">Trending Now</a>
            </li>
                                    
            <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-large" role="menuitem">
                <a target="_blank" href="//www.blackpress.ca">Black Press Media</a>
            </li>
                                
        </ul>

    </div>

</div> 


<!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442086"><a href="https://www.todayinbc.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1424475"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424476"><a href="/subscribe/">Subscribe</a></li>
	<li class="bp-zlogin menu-item menu-item-type-custom menu-item-object-custom menu-item-1424483"><a href="/login">Login</a></li>
	<li class="bp-zlogout menu-item menu-item-type-custom menu-item-object-custom menu-item-1486683"><a href="#">Logout</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424484"><a href="/support-centre">Support Centre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447290"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1450326"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/national-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1408551"><a href="https://www.todayinbc.com/sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-1488781 post type-post status-publish format-standard has-post-thumbnail hentry category-home category-sports tag-best-of-2022 tag-sports tag-year-in-review" id="post-1488781">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg" class="attachment-full size-full" alt="B.C. athletes shot for the stars in 2022. Clockwise from top left: Melanie Vogal, Rio Crystal, Teagan Dunnett, Kimberly Newell. (Photos submitted)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221227-BPD-YearinReview-SportsStories_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>B.C. athletes shot for the stars in 2022. Clockwise from top left: Melanie Vogal, Rio Crystal, Teagan Dunnett, Kimberly Newell. (Photos submitted)</p></div>
                                                                        
            <h2 class="entry-title">From cross-Arctic treks to Olympic dreams, B.C. athletes made 2022 one for the books</h2>
            <p class="lead">Athletes didn’t shy away from adventure this year
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.todayinbc.com/author/jane-skrypnek/" rel="author" >Jane Skrypnek</a></li><li>Dec. 28, 2022 7:00 a.m.</li><li><a class="byline" href="https://www.todayinbc.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=From+cross-Arctic+treks+to+Olympic+dreams%2C+B.C.+athletes+made+2022+one+for+the+books&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F&title=From+cross-Arctic+treks+to+Olympic+dreams%2C+B.C.+athletes+made+2022+one+for+the+books" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=From%20cross-Arctic%20treks%20to%20Olympic%20dreams%2C%20B.C.%20athletes%20made%202022%20one%20for%20the%20books&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.todayinbc.com/sports/from-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        

    </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>It was a year of firsts and breaking down barriers for athletes across B.C., as they fought to make a mark on the world. Here are some of our top inspirational sports stories from 2022:</p>
<h4>Comox teen wins world&rsquo;s toughest, coldest foot race</h4>
</p>
<p>An 18-year-old from Comox won an event that&rsquo;s billed as the toughest, windiest, coldest ultra foot race in the world. Stretching from Dawson City to the Arctic Circle, Rio Crystal was among participants hauling their own sleds of gear over a grueling 250-mile expanse. The course took Crystal four days, 15 hours and 11 minutes. <strong><a href="https://www.comoxvalleyrecord.com/sports/comox-teen-wins-worlds-toughest-coldest-foot-race/" target="_blank" rel="noopener">READ MORE</a></strong></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1.jpg"><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1.jpg" class="attachment-full size-full" alt="Rio Crystal of Comox is pictured during the Arctic Ultra Race from Dawson City to the Arctic Circle. (Facebook)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220309-CVR-S-Rio-1_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">Rio Crystal of Comox is pictured during the Arctic Ultra Race from Dawson City to the Arctic Circle. (Facebook)</p>
</div>
<h4>Introducing Mu&#322;aa, Canada&rsquo;s first Indigenous surf team</h4>
</p>
<p>It&rsquo;s Friday afternoon at Long Beach in the Pacific Rim National Park Reserve. Surfers wait on the shore as the thick August fog burns off and the tide inches up.</p>
<p>Looking north of Lovekin Rock towards the Tla-o-qui-aht First Nation community of Esowista, a group of brown faces clad in wetsuits play freely like seals in the lineup, bodysurfing friendly summer waves and taking turns paddling a lone green soft top surfboard. <strong><a href="https://www.westerlynews.ca/news/meet-muaa-canadas-indigenous-surf-team/" target="_blank" rel="noopener">READ MORE</a></strong></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1.jpeg"><img width="1064" height="709" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1.jpeg" class="attachment-full size-full" alt="Mu&#322;aa surf team members throw shakas in front of their new surf shed at Esowista at the north end of Long Beach. (Nora O&#146;Malley/News Staff)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1.jpeg 1064w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1-300x200.jpeg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1-1024x682.jpeg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1-768x512.jpeg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220815-UWN-meet-canadas-indigenous-surf-team-mulaa-SURF_1-640x426.jpeg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">Mu&#322;aa surf team members throw shakas in front of their new surf shed at Esowista at the north end of Long Beach. (Nora O&rsquo;Malley/News Staff)</p>
</div>
<h4>From the burn unit to the NHL: Revelstoke man recounts unique hockey journey in new book</h4>
</p>
<p>Former NHL player Aaron Volpatti never considered himself something special growing up. It wasn&rsquo;t until a camping accident left him with severe burns across 40 per cent of his body and he was faced with the prospect of never playing hockey again, that he realized exactly what he was willing to do to prevent that from happening.</p>
<p>Volpatti fought his way through recovery and eventually into the NHL, where he played for the Canucks and the Washington Capitals. <a href="https://www.revelstokereview.com/sports/from-the-burn-unit-to-the-nhl-revelstoke-native-recounts-unique-hockey-journey-in-new-book/" target="_blank" rel="noopener"><strong>READ MORE </strong></a></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220630-RTR-aaron-volpatti-pic_2.jpg"><img width="640" height="480" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220630-RTR-aaron-volpatti-pic_2.jpg" class="attachment-full size-full" alt="Aaron Volpatti spent nearly six weeks in the Vancouver General Hospital Burn Unit following an accident in Vernon that left him with third and second degree burns on 40 per cent of his body. (Contributed by Aaron Volpatti)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220630-RTR-aaron-volpatti-pic_2.jpg 640w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220630-RTR-aaron-volpatti-pic_2-300x225.jpg 300w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">Aaron Volpatti spent nearly six weeks in the Vancouver General Hospital Burn Unit following an accident in Vernon that left him with third and second degree burns on 40 per cent of his body. (Contributed by Aaron Volpatti)</p>
</div>
<h4>Woman completes five-year trek across country on the Trans Canada Trail, finishing in Victoria</h4>
</p>
<p>Melanie Vogel&rsquo;s nearly 20,000- kilometre through-hike took her to the Atlantic and Arctic oceans, before landing her in Victoria at the Pacific. She said the trek was a solo one, but the kindness of the people she met along the way meant she never felt alone.</p>
<p>&ldquo;Life gives you the opportunity that you can be everything you want to be. I decided a long time ago I wanted to be free.&rdquo; <a href="https://www.vicnews.com/community/video-woman-completes-five-year-trek-across-country-on-the-trans-canada-trail/" target="_blank" rel="noopener"><strong>READ MORE</strong></a></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5.jpg"><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5.jpg" class="attachment-full size-full" alt="Melanie Vogal becomes the first woman to complete a coast-to-coast-to-coast through-hike of the Trans Canada Trail. (Hollie Ferguson/Victoria News Staff)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_221112-Melanie-Vogel-mile0_5-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">Melanie Vogal becomes the first woman to complete a coast-to-coast-to-coast through-hike of the Trans Canada Trail. (Hollie Ferguson/Victoria News Staff)</p>
</div>
<h4>At the Beijing Games, B.C. goaltender Kimberly Newell is a Chinese sensation</h4>
</p>
<p>Kimberly Newell thought she had skated away from hockey, and that the sport had left her behind as well.</p>
<p>It had been nearly two years since she played after graduating from Princeton University, and in 2016 when it came time to choose a career she didn&rsquo;t see a path to one day playing goal for Team Canada at the Olympics. <a href="https://www.nelsonstar.com/sports/at-the-beijing-games-b-c-goaltender-kimberly-newell-is-a-chinese-sensation/" target="_blank" rel="noopener"><strong>READ MORE</strong></a></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1.jpg"><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1.jpg" class="attachment-full size-full" alt="British Columbia&#146;s Kimberly Newell, in her distinctive pads and helmet, was a star in net for Team China at the Beijing Games. (Photo: Submitted)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_copy_220224-KWS-KimNewell_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">British Columbia&rsquo;s Kimberly Newell, in her distinctive pads and helmet, was a star in net for Team China at the Beijing Games. (Photo: Submitted)</p>
</div>
<h4>Hockey clubs&rsquo; support for Ukrainian goaltender &lsquo;brought tears&rsquo; to father&rsquo;s eyes</h4>
</p>
<p>Though the details and reasons for a war halfway across the world can be easily lost on children, the current Russian invasion of Ukraine hit much closer to home for members of a Ridge Meadows hockey team.</p>
<p>The minor hockey squad&rsquo;s goaltender, Dmytro Makogonsky, is Ukrainian.</p>
<p>In March, the team and its rival acted together to show Makogonsky their support. <a href="https://www.mapleridgenews.com/sports/hockey-clubs-support-for-ukrainian-goaltender-brought-tears-to-fathers-eyes/" target="_blank" rel="noopener"><strong>READ MORE</strong></a></p>
<p><div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2.jpg"><img width="934" height="623" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2.jpg" class="attachment-full size-full" alt="Members of the Semiahmoo and Ridge Meadows U11 A1 teams come together at centre ice prior to their game Saturday to show support for Ukraine, and Semiahmoo&#039;s Ukrainian-born goaltender, Dmytro Makogonsky. (Contributed photo)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2.jpg 934w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220310-PAN-SemiHockeyUkraine-_2-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></div>
<h4>How Teagan Dunnett made history and became the 1st female to play for the Langley Lacrosse Thunder</h4>
</p>
<p>Does it matter?&rdquo;</p>
<p>That has been Teagan Dunnett&rsquo;s response when people question why she chooses to play box lacrosse on a boys&rsquo; team rather than with the girls.</p>
<p>Dunnett first began playing box lacrosse at age eight &#8211; following her best friend into the sport &#8211; and was immediately smitten with the sport. <a href="https://www.langleyadvancetimes.com/sports/how-teagan-dunnett-made-history-and-became-the-first-female-to-play-for-the-langley-lacrosse-thunder/" target="_blank" rel="noopener"><strong>READ MORE</strong></a></p>
<div class="post-attachment in-story"><a href="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1.jpg"><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1.jpg" class="attachment-full size-full" alt="Teagan Dunnett made her BC Junior Tier 1 Lacrosse League debut for the Langley Thunder this season, becoming what is believed to be the first female lacrosse player to suit up in the league&#146;s history. (Ryan Molag, Langley Events Centre/Special to Langley Advance Times)" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31419109_web1_220524-LAT-DF-Girl-plays-4-Thunder-Dunnett-crop_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a></p>
<p class="p-exclude">Teagan Dunnett made her BC Junior Tier 1 Lacrosse League debut for the Langley Thunder this season, becoming what is believed to be the first female lacrosse player to suit up in the league&rsquo;s history. (Ryan Molag, Langley Events Centre/Special to Langley Advance Times)</p>
</div>
<p><strong></p>
<hr width=“75%“>
<p><a href="https://twitter.com/janeskrypnek" target="“_blank”" rel="noopener">@janeskrypnek</a></strong><a href="mailto:jane.skrypnek@blackpress.ca" target="“_blank”" rel="noopener"><br />jane.skrypnek@blackpress.ca<br />
</a><br /><strong>Like us on <a href="http://www.facebook.com/BCNews" target="“_blank”" rel="noopener">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="“_blank”" rel="noopener">Twitter</a>. </strong></p>
<p></strong></p>
<p>			<a class="label category-meta-default" href="/tag/best-of-2022/">Best of 2022</a><a class="label category-meta-default" href="/tag/sports/">Sports</a><a class="label category-meta-default" href="/tag/year-in-review/">Year in Review</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['british-columbia-subscription-journey'] = {
    featureLabel: 'British Columbia Subscription Journey',
    outcomeId: 'graph/2#3',
    outcomeLabel: 'FeatureContentPristine'
  };
</script>
        
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=From+cross-Arctic+treks+to+Olympic+dreams%2C+B.C.+athletes+made+2022+one+for+the+books&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F&title=From+cross-Arctic+treks+to+Olympic+dreams%2C+B.C.+athletes+made+2022+one+for+the+books" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=From%20cross-Arctic%20treks%20to%20Olympic%20dreams%2C%20B.C.%20athletes%20made%202022%20one%20for%20the%20books&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Ffrom-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.todayinbc.com/sports/from-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.todayinbc.com/sports/from-cross-arctic-treks-to-olympic-dreams-b-c-athletes-made-2022-one-for-the-books/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


<aside class="sidebar text-right">
	<article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article><div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1488676" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/b-c-woman-beats-all-odds-to-survive-snowmobile-crash-in-mountains/">B.C. woman beats all odds to survive snowmobile crash in mountains</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1488727" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/northwest-b-c-mayor-steps-in-personally-to-help-tenants-of-apartment-building-in-crisis-due-to-burst-water-pipes/">Northwest B.C. mayor steps in personally to help residents of apartment building in crisis due to burst water pipes</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1488703" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/questions-of-b-c-road-conditions-surround-christmas-eve-bus-crash-blame/">Questions of B.C. road conditions surround Christmas Eve bus crash blame</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1488682" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/canadian-blood-services-needs-blood-plasma-donors-after-storm-disruption/">Canadian Blood Services needs blood, plasma donors after storm disruption</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1488686" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/southwest-airlines-cancels-more-flights-draws-federal-investigation/">Southwest Airlines cancels more flights, draws federal investigation</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
</aside>

</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.todayinbc.com/sports/streaking-canucks-win-3rd-in-a-row-sink-visiting-san-jose-sharks-6-2/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Streaking Canucks win 3rd in a row, sink visiting San Jose Sharks 6-2</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.todayinbc.com/sports/marie-philip-poulin-voted-the-canadian-press-female-athlete-of-the-year-for-2022/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>Marie-Philip Poulin voted The Canadian Press female athlete of the year for 2022</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.todayinbc.com/sports/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/video-new-hospital-program-helps-torontos-homeless-cuts-ambulance-offload-times/"><img src="https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dr. Andrew Boozary, a primary care physician and the Executive Director of Population Health and Social Medicine at the University Health Network (UHN) its photographed at a Stabilization &amp; Connection site designed to help people who are unhoused, in Toronto, Wednesday, Dec. 21, 2022. THE CANADIAN PRESS/Chris Young" decoding="async" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/12/31427829_web1_221228-CPW-Toronto-Homeless-Dr.Boozary_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/video-new-hospital-program-helps-torontos-homeless-cuts-ambulance-offload-times/"><h5 class="active">VIDEO: New hospital program helps Toronto&#8217;s homeless, cuts ambulance offload times</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                <div class='code-block code-block-71' style='margin: 8px 0; clear: both;'>
<!-- On article pages above Taboola in footer (not sidebar Taboola) -->
<div id="div-gpt-71" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-71');gptRefreshSlots.push(71); });
</script>
</div></div>
            
            
            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-4" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/todayinbc"  target="_blank"></a></li>
	<!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li>
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"> </a>
            </li>--></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Today In BC</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Today In BC and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546279?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546279?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->  
    <!-- Start Catfish ad -->
    <div style="position:fixed;bottom:0px;width:100%;background:white;">
      <div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. 
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>--></div>
    </div>
    <!-- End Catfish ad -->

    <script type='text/javascript'>

      function initialAdsLoad() {
        // destroys slots that are not loaded on the page
        for (i = 0; i < gptAdSlots.length; i++) { 
          if(gptRefreshSlots.indexOf(i) == -1){                
            googletag.destroySlots([gptAdSlots[i]]);
          }
        }

        googletag.pubads().refresh(gptAdSlots);
      }
      
      // // refresh ad slots every 1m15s
      // function refreshAds() {
      //   var nonRefreshSlots = [0, 1, 24]; // these ad units take multiple sizes, remove them from refresh ads list to avoid CLS
      //   nonRefreshSlots.forEach( i => { delete gptAdSlots[i] }); // remove ad slots from array without reindexing
      //   setInterval(function(){
      //     googletag.pubads().refresh(gptAdSlots);
      //   }, 75000);
      // }

      function requestGPTAds() {
        googletag.cmd.push(function() {
          initialAdsLoad();
          // refreshAds();
        })
      }

      requestGPTAds();    </script>
  
  
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=248220510' id='foundation-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=248220510' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>


            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">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</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = false;
  window.Zephr.outcomesAsEvents = false;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        Object.keys((window.Zephr.accessDetails.trials || {})).forEach(function(trialId){
                            var trial = window.Zephr.accessDetails.trials[trialId]
                            if(trial.reportInDataLayer){
                                var usedCredits = trial.totalCredits - trial.remainingCredits
                                if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                                var target = window.Zephr.groupFields ? pageView.zephrTrials : pageView
                                if (trial.dataLayerCreditsUsedKey) {
                                   target[trial.dataLayerCreditsUsedKey] = usedCredits;
                                }
                                if (trial.dataLayerCreditsRemainingKey) {
                                   target[trial.dataLayerCreditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                        });
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>