
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="29580757" />
        <link rel="icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                    <link rel="preconnect" href="https://fonts.googleapis.com">
		    <link rel="preconnect" href="https://fonts.gstatic.com" crossorigin>
		    <link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@400;500;600;700;800&display=swap" rel="stylesheet">
                                    
                        
        <title>Avalanche dethrone Lightning in 6 games to win Stanley Cup for 3rd time &#8211; Today In BC</title>
<meta name='robots' content='max-image-preview:large' />
<!-- Begin: Google Tag Manager -->
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-TGZXD46');</script>
            
            <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-56M65DZ');</script>
            <!-- End: Google Tag Manager -->
            <!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW-Avs-win-Cup-avs_1-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//www.todayinbc.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.todayinbc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2136145768' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.todayinbc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.todayinbc.com/wp-json/wp/v2/posts/1452034" /><link rel="alternate" type="application/json+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F&#038;format=xml" />

<!-- Start DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Today In BC" />
<meta property="og:url" content="https://www.todayinbc.com/sports/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:British Columbia,Canada" />
<meta property="article:tag" content="NHL"/>
<meta property="article:tag" content="Sports"/>
<meta property="og:title" content="Avalanche dethrone Lightning in 6 games to win Stanley Cup for 3rd time - Today In BC" />
<meta name="description" content="Lehkonen scores winning goal for Colorado" />
<meta property="og:description" content="Lehkonen scores winning goal for Colorado" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2022-06-26T19:55:00-07:00" />
<meta property="og:image" content="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW-Avs-win-Cup-avs_1-1024x683.jpg" />
<meta property="og:secure_url" content="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW-Avs-win-Cup-avs_1-1024x683.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Avalanche dethrone Lightning in 6 games to win Stanley Cup for 3rd time - Today In BC" />
<meta property="twitter:description" content="Lehkonen scores winning goal for Colorado" />
<meta property="twitter:image" content="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW-Avs-win-Cup-avs_1-1024x683.jpg" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.todayinbc.com\/sports\/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.todayinbc.com\/sports\/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title\/"},"headline":"Avalanche dethrone Lightning in 6 games to win Stanley Cup for 3rd time","datePublished":"2022-06-26T19:55:00-07:00","dateModified":"2022-06-26T20:41:11-07:00","thumbnailUrl":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/06\/29580757_web1_220626-CPW-Avs-win-Cup-avs_1.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/06\/29580757_web1_220626-CPW-Avs-win-Cup-avs_1.jpg","width":1200,"height":800},"publisher":{"@type":"Organization","name":"Today In BC","logo":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bpd-logo.png","width":1029,"height":208}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Lehkonen scores winning goal for Colorado &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        		<style type="text/css" id="wp-custom-css">
			.module-news {
    border-top: 0px solid #616eab;
}

h6.category-news{
	display: none;
}


.module-video, .module-podcasts, .module-trending-now, .module-opinion, .module-entertainment,  .module-life, .module-business, .module-obituaries {
    padding: 40px 0 0;
    border-top: 4px solid #c0272b;
}

h6.category-video a, h6.category-podcasts a, h6.category-trending-now a, h6.category-opinion a, h6.category-entertainment a, h6.category-life a, h6.category-business a, h6.category-obituaries a {
    background: #c0272b;
}

.module-video .button:hover, .module-video .button:focus, .module-podcasts .button:hover, .module-podcasts .button:focus, .module-trending-now .button:hover, .module-trending-now .button:focus, .module-opinion .button:hover, .module-opinion .button:focus, .module-entertainment .button:hover, .module-entertainment .button:focus, .module-life .button:hover, .module-life .button:focus, .module-business .button:hover, .module-business .button:focus, .module-obituaries .button:hover, .module-obituaries .button:focus   {
    border-color: #601416;
    color: #601416;
}


/*
[class^="module-"] .button:hover, [class^="module-"] .button:focus   {
    border-color: #601416 !important;
    color: #601416 !important;
}
*/

.module-video .button, .module-podcasts .button, .module-trending-now .button , .module-opinion .button , .module-entertainment .button , .module-life .button , .module-business .button , .module-obituaries .button  {
    border: 1px solid #c0272b;
	  color: #c0272b;
}


/*
[class^="module-"] .button  {
    border: 1px solid #c0272b !important;
	  color: #c0272b !important;
}
*/


.landing h1[class^="category-"] {
    color: #c0272b !important;
    border-bottom: 5px solid #f3c5c6 !important;
}
		</style>
		

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"BPD","secondstreet_contest_feed":""};

</script>


</head>
    <body class="post-template-default single single-post postid-1452034 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=118942943632&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li id="menu-item-1442086" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442086"><a href="https://www.todayinbc.com/newsletters/">Newsletters</a></li>
<li id="menu-item-1424475" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1424475"><a href="/subscribe/">Subscribe</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1424476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424476"><a href="/subscribe/">Subscribe</a></li>
	<li id="menu-item-1424483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424483"><a href="/login">Login</a></li>
	<li id="menu-item-1424484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424484"><a href="/support-centre">Support Centre</a></li>
</ul>
</li>
<li id="menu-item-1447290" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447290"><a href="/puzzles/">Puzzles</a></li>
<li id="menu-item-1450326" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1450326"><a href="/contests/">Contests</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1408389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-1408551" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-1231653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1408395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li id="menu-item-1408391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-1408396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia?lang=en" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en" target="_blank" rel="noopener"></a></li> 
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-1239299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1239299"><a href="https://www.todayinbc.com/./news/">News</a></li>
<li id="menu-item-1408392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408392"><a href="/tag/bc-politics">B.C Politics</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.todayinbc.com/./national-news/">National</a></li>
<li id="menu-item-1158494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158494"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-1408393" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1408393"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1283041" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-1283041"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a></li>
<li id="menu-item-258" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-1408394" class="show-for-large menu-item menu-item-type-post_type menu-item-object-page menu-item-1408394"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
        <!-- ******* BEGIN: trending bar **************** -->

<div class ="row" id="header-trending-row">
    <div class="small-12 columns">
        <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
            <li style="background-color: #C64500;" id="menu-item-1110164" class="menu-item menu-item-type-taxonomy menu-item-	object-category menu-item-1110164" role="menuitem">
    <a href="/subscribe">Subscribe</a> 
</li>
<li id="menu-item-1110165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110165" role="menuitem">
    <a href="/login">Login</a> 
</li><script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  if (!window.Zephr.outcomes) window.Zephr.outcomes = {};
  window.Zephr.outcomes['global-login-logout-button'] = {
    featureLabel: 'Global Login-Logout Button',
    outcomeId: 'transformation/1',
    outcomeLabel: 'Zephr Login'
  };
</script>
            <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                <a href="/puzzles/">Puzzles</a> 
            </li>

            <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                <a href="/contests/">Contests</a>
            </li>

            <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                <a href="/podcasts/">Podcasts</a>
            </li>
            
            <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154 " role="menuitem">
                <a href="/video/">Video</a>
            </li>
            
            <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                <a href="/life/">Life</a>
            </li>

            <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                <a href="/opinion/">Opinion</a>
            </li>

            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                <a href="/trending-now/">Trending Now</a>
            </li>
                                    
            <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-large" role="menuitem">
                <a target="_blank" href="//www.blackpress.ca">Black Press Media</a>
            </li>
                                
        </ul>

    </div>

</div> 


<!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442086"><a href="https://www.todayinbc.com/newsletters/">Newsletters</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1424475"><a href="/subscribe/">Subscribe</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424476"><a href="/subscribe/">Subscribe</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424483"><a href="/login">Login</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1424484"><a href="/support-centre">Support Centre</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1447290"><a href="/puzzles/">Puzzles</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1450326"><a href="/contests/">Contests</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">COVID-19</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 2 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-1452034 post type-post status-publish format-standard has-post-thumbnail hentry category-national-sports category-home2 category-sports tag-nhl" id="post-1452034">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><a href="#" class="image featured-video-home" data-featherlight='&lt;blockquote class=&quot;twitter-tweet&quot;&gt;&lt;p lang=&quot;en&quot; dir=&quot;ltr&quot;&gt;THE CUP IS COMING HOME&lt;a href=&quot;https://twitter.com/hashtag/FindAWay?src=hash&amp;amp;ref_src=twsrc%5Etfw&quot;&gt;#FindAWay&lt;/a&gt; &lt;a href=&quot;https://twitter.com/hashtag/GoAvsGo?src=hash&amp;amp;ref_src=twsrc%5Etfw&quot;&gt;#GoAvsGo&lt;/a&gt; &lt;a href=&quot;https://t.co/9e1JAwkGa9&quot;&gt;pic.twitter.com/9e1JAwkGa9&lt;/a&gt;&lt;/p&gt;&amp;mdash; Colorado Avalanche (@Avalanche) &lt;a href=&quot;https://twitter.com/Avalanche/status/1541259155507257345?ref_src=twsrc%5Etfw&quot;&gt;June 27, 2022&lt;/a&gt;&lt;/blockquote&gt; &lt;script async src=&quot;https://platform.twitter.com/widgets.js&quot; charset=&quot;utf-8&quot;&gt;&lt;/script&gt;'><span class="play-button-overlay"></span><img width="1200" height="800" src="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1.jpg" class="attachment-full size-full" alt="Colorado Avalanche left wing Artturi Lehkonen scored the Stanley Cup-winning goal in Game 6 of the Stanley Cup Final in Tampa, Fla. on Sunday, June 26, 2022. (AP Photo/Phelan Ebenhack)" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/06/29580757_web1_220626-CPW--APNewsAlert-lehks_1-640x427.jpg 640w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /></a><p>Colorado Avalanche left wing Artturi Lehkonen scored the Stanley Cup-winning goal in Game 6 of the Stanley Cup Final in Tampa, Fla. on Sunday, June 26, 2022. (AP Photo/Phelan Ebenhack)</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">Avalanche dethrone Lightning in 6 games to win Stanley Cup for 3rd time</h2>
            <p class="lead">Lehkonen scores winning goal for Colorado
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.todayinbc.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Jun. 26, 2022 7:55 p.m.</li><li><a class="byline" href="https://www.todayinbc.com/national-sports/">Canada &amp; World</a></li><li><a class="byline" href="https://www.todayinbc.com/sports/">Sports</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Avalanche+dethrone+Lightning+in+6+games+to+win+Stanley+Cup+for+3rd+time&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F&title=Avalanche+dethrone+Lightning+in+6+games+to+win+Stanley+Cup+for+3rd+time" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Avalanche%20dethrone%20Lightning%20in%206%20games%20to%20win%20Stanley%20Cup%20for%203rd%20time&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.todayinbc.com/sports/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
         <div class='row module ad'>
                        <div class='small-12 columns ad text-center'>
                            
                        </div>
                    </div>        
                <div class="entry-content">

        <p>The Colorado Avalanche are back atop hockey&rsquo;s mountain after dethroning the two-time defending champions.</p>
<p>Behind a goal and an assist from Nathan MacKinnon, the Avalanche won the Stanley Cup for the third time in franchise history and first in more than two decades by beating the Tampa Bay Lightning 2-1 in Game 6 of the final Sunday night.</p>
<p>It&rsquo;s the first title for this core group led by MacKinnon, captain Gabriel Landeskog, Mikko Rantanen and Conn Smythe Trophy winner Cale Makar and it follows years of playoff disappointment. The Avalanche lost in the second round each of the past three seasons after getting knocked out in the first round in 2018.</p>
<p>&ldquo;It feels unbelievable,&rdquo; MacKinnon said. &ldquo;Some tough years mixed in there, but it&rsquo;s all over now. We never stopped believing.&rdquo;</p>
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">THE CUP IS COMING HOME<a href="https://twitter.com/hashtag/FindAWay?src=hash&#038;ref_src=twsrc%5Etfw">#FindAWay</a> <a href="https://twitter.com/hashtag/GoAvsGo?src=hash&#038;ref_src=twsrc%5Etfw">#GoAvsGo</a> <a href="https://t.co/9e1JAwkGa9">pic.twitter.com/9e1JAwkGa9</a></p>
<p>&mdash; Colorado Avalanche (@Avalanche) <a href="https://twitter.com/Avalanche/status/1541259155507257345?ref_src=twsrc%5Etfw">June 27, 2022</a></p></blockquote>
<p> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>With a mix of speed, high-end talent and the experiences gained from those defeats, Colorado broke through this time &mdash; earning every bit of the championship by knocking off the team that hoisted the Cup the past two years. Like the Avalanche fully expected, it wasn&rsquo;t easy.</p>
<p>After an early turnover by Makar leading to Steven Stamkos&rsquo; goal that put them in a hole and several more bumps and bruises, the Avalanche tied it when MacKinnon beat 2021 playoff MVP Andrei Vasilevskiy with a near-perfect shot and went ahead on another big goal by trade deadline acquisition Artturi Lehkonen. They locked things down by holding on to the puck and not letting Tampa Bay even shoot the puck on Darcy Kuemper in the third period.</p>
<p>When they did, he was there. Brought in from Arizona in a trade last summer to shore up the sport&rsquo;s most important position, Kuemper was solid again and made his most important save with under seven minutes left when he slid over to deny skilled winger Nikita Kucherov.</p>
<p>Much like the Lightning went all in multiple times by trading high draft picks and prospects to load up for the best chance to win the Cup, Avalanche general manager Joe Sakic was not afraid to ante up in March to acquire Lehkonen, defenseman Josh Manson and veteran forward Andrew Cogliano. They became the perfect complement to Colorado&rsquo;s core that had showed plenty of playoff promise and until now hadn&rsquo;t produced a championship.</p>
<p>Sakic, who captained Colorado&rsquo;s first two title-winning teams in 1996 and 2001, used a familiar recipe to get his team over the hump. Much like Pierre Lacroix, the architect of those Avalanche teams that had so much success after the organization moved to Denver, Sakic prioritized skill, speed and versatility.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>That speed overwhelmed every opponent along the way, from an opening sweep of Nashville through a hard-fought, six-game series against St. Louis, another sweep of Edmonton and then Tampa Bay, which staved off elimination once but ended up two victories short of becoming the NHL&rsquo;s first three-peat champions since the early 1980s New York Islanders dynasty.</p>
<p>&ldquo;They&rsquo;re a team that&rsquo;s looking to become a dynasty,&rdquo; Makar said. &ldquo;We&rsquo;re a team that&rsquo;s looking to start a legacy.&rdquo;</p>
<p>That legacy finally involves a championship, thanks in large part to steady coach Jared Bednar, who in his sixth season found a way to focus his team on the mission at hand from the start of training camp. That mentality helped the Avalanche get over the hump, and Bednar became the first coach to win the Stanley Cup, American Hockey League&rsquo;s Calder Cup and ECHL&rsquo;s Kelly Cup.</p>
<p>Bednar won the chess match with Jon Cooper, also a Stanley and Calder Cup champion who is considered one of the best tacticians in the NHL. But things began to stack up against the Lightning facing their stiffest competition since their run of success began in 2020.</p>
<p>Injuries that sidelined top center Brayden Point and limited other key contributors proved too much against a stacked opponent built to withstand just about anything. Depth allowed the Avalanche to overcome losing defenseman Samuel Girard to a broken sternum and finish off the Lightning without Cup Final Game 1 overtime Andre Burakovsky sidelined by injury and with standout winger Valeri Nichushkin hobbling around on an injured right foot and center Nazem playing through a broken right thumb.</p>
<p><ins><strong>READ MORE: <a href="https://www.pqbnews.com/sports/sedins-luongo-could-get-hockey-hall-of-fame-call-in-first-year-of-eligibility/" target="_blank" rel="noopener">Sedins, Luongo could get Hockey Hall of Fame call in first year of eligibility</a></strong></ins></p>
<p>The Avalanche beat the Lightning before attrition could take too much of a toll and before the scary possibility of facing elimination in Game 7. Instead, they&rsquo;ll return to Denver to celebrate with the Stanley Cup.</p>
<p>While not as emotional as the past two years when Stamkos got the trophy, Colorado&rsquo;s series-ending victory marks another completion of an NHL season during a pandemic &mdash; the first back to 82 games with a normal playoff format since 2019. It was not without its stumbles, including postponing dozens of games and pulling out of the Olympics &mdash; and Commissioner Gary Bettman wasn&rsquo;t even able to hand the Cup to Landeskog because he tested positive for the coronavirus, leaving deputy Bill Daly to do the honors.</p>
<p>The Avalanche and Lightning dealt with at-times rough ice conditions playing late into June, something that should not happen moving forward as the league gets back to its regular schedule. When that happens, Colorado will get the chance to defend its crown and attempt to follow Tampa Bay in sustaining a perennial Cup contender.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>THE ASSOCIATED PRESS</p>
<p>			<a class="label category-meta-default" href="/tag/nhl/">NHL</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
                
        

        <footer>
                    </footer>
        
        <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Avalanche+dethrone+Lightning+in+6+games+to+win+Stanley+Cup+for+3rd+time&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F&title=Avalanche+dethrone+Lightning+in+6+games+to+win+Stanley+Cup+for+3rd+time" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Avalanche%20dethrone%20Lightning%20in%206%20games%20to%20win%20Stanley%20Cup%20for%203rd%20time&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fsports%2Favalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View 0 additional image"><a href="https://www.todayinbc.com/sports/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

                <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        <!-- BEGIN: Comments  -->
                          
                            <div id="facebook-comments">
                                <div class="fb-comments" data-href="https://www.todayinbc.com/sports/avalanche-win-stanley-cup-beat-lightning-2-1-in-game-6-to-claim-nhl-title/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                            </div>
                <!-- END: Comments -->
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1451988" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/policy-revamp-might-save-lives-in-next-heat-dome-but-so-could-community-say-b-c-experts/">Policy revamp might save lives in next heat dome, but so could community, say B.C. experts</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1451985" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/rising-temperatures-trigger-heat-warning-for-lower-mainland-several-parts-of-b-c/">Rising temperatures trigger heat warning for Lower Mainland, several parts of B.C.</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1451973" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/who-panel-monkeypox-not-a-global-emergency-at-this-stage/">WHO panel: Monkeypox not a global emergency &#8216;at this stage&#8217;</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1451928" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/sports/lions-qb-rourke-throws-for-436-yards-b-c-dominates-toronto-argos-44-3/">Lions QB Rourke throws for 436 yards, B.C. dominates Toronto Argos 44-3</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1451977" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/public-safety-minister-eyes-steps-to-strengthen-oversight-of-the-rcmp/">Public safety minister eyes steps to strengthen oversight of the RCMP</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.todayinbc.com/sports/lions-qb-rourke-throws-for-436-yards-b-c-dominates-toronto-argos-44-3/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Lions QB Rourke throws for 436 yards, B.C. dominates Toronto Argos 44-3</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','Sports Header');" href="https://www.todayinbc.com/./sports/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/video/video-is-this-b-c-road-one-of-canadas-most-haunted/"><img src="https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Abbotsford&#146;s Keeping Road is the subject of a paranormal investigation by a YouTube channel. (YouTube photo)" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/06/29555643_web1_220630-ABB-keepingroad-1_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/video/video-is-this-b-c-road-one-of-canadas-most-haunted/"><h5 class="active">VIDEO: Is this B.C. road one of Canada&#8217;s most haunted?</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<div class="row">
	<div class="small-12 columns">

        <!--//*** Ad Unit 71 ***//-->
        <div class='row module ad'>
            <div class='small-12 columns ad text-center'>
                            </div>
        </div>

        <!--//*** Taboola article code ***//-->
		
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            

        
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en"  target="_blank"></a></li>
	<!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li>
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"> </a>
            </li>--></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Today In BC</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/./local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Today In BC and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


            <!-- Start Audience Pixel Snippet -->
            <script>
                (function() {
                var a = String(Math.floor(Math.random() * 10000000000000000));
                new Image().src = 'https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=' + a + ';dc_seg=7142546852?';
                })();
            </script>
            <noscript>
                <img src='https://pubads.g.doubleclick.net/activity;dc_iu=/22692889424/DFPAudiencePixel;ord=1;dc_seg=7142546852?' width=1 height=1 border=0/>
            </noscript>
            <!-- End Audience Pixel Snippet -->
<!-- Start Magnite Outstream Tags -->
<script src="https://static.freeskreen.com/ba/110/freeskreen.min.js"></script>
<!-- End Magnite Outstream Tags -->


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=1980168414' id='foundation-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=1980168414' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. 
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div>--></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
<script type="text/javascript">
  if (!window.Zephr) window.Zephr = {};
  window.Zephr.accessDetails = {"authenticated":false,"accessDecisions":{},"entitlements":{},"credits":{"ERK8CA":{"usedInDecision":false,"totalCredits":3,"remainingCredits":3}},"meters":{"mgJ6Gp":{"usedInDecision":false,"totalCredits":8,"remainingCredits":8},"dGujEm":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"pzeJtf":{"usedInDecision":false,"totalCredits":20,"remainingCredits":20},"UZhhCt":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"2LBqdD":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"o79EjW":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"S3gjhs":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ZRcGlz":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ti2B3O":{"usedInDecision":false,"totalCredits":5,"remainingCredits":5},"iNZPuJ":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"mE2m3W":{"usedInDecision":false,"totalCredits":100,"remainingCredits":100},"3PrAnV":{"usedInDecision":false,"totalCredits":100,"remainingCredits":100},"x4CCkH":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"TiXDkh":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"EKJ1cP":{"usedInDecision":false,"totalCredits":18,"remainingCredits":18},"pVtoVC":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"trX7IM":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"s72k8X":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"PjtI6o":{"usedInDecision":false,"totalCredits":20,"remainingCredits":20},"BHByw9":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"1stBT0":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"9Bm42X":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"m84hfa":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"ZiIFsq":{"usedInDecision":false,"totalCredits":100,"remainingCredits":100},"FNxSnK":{"usedInDecision":false,"totalCredits":18,"remainingCredits":18},"fRgy71":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"kOh9iY":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"zRZtwL":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"Ohxe7l":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"Bx6V4M":{"usedInDecision":false,"totalCredits":17,"remainingCredits":17},"bBTtY1":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"rmgy9p":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14},"JmUI1j":{"usedInDecision":false,"totalCredits":14,"remainingCredits":14}},"testGroups":{},"activeProducts":[],"trialTrackingDetails":[{"creditsUsedKey":"VMS_AnonCreditUsed","creditsRemainingKey":"VMS_AnonCreditRemaining","entitlementId":"2LBqdD","entitlementType":"meter"},{"creditsUsedKey":"WEK_RegCreditUsed","creditsRemainingKey":"WEK_RegCreditRemaining","entitlementId":"4kx620","entitlementType":"meter"},{"creditsUsedKey":"WEK_AnonCreditUsed","creditsRemainingKey":"WEK_AnonCreditRemaining","entitlementId":"Bx6V4M","entitlementType":"meter"},{"creditsUsedKey":"CPL_RegCreditUsed","creditsRemainingKey":"CPL_RegCreditRemaining","entitlementId":"hfI4zN","entitlementType":"meter"},{"creditsUsedKey":"KCN_AnonCreditUsed","creditsRemainingKey":"KCN_AnonCreditRemaining","entitlementId":"mE2m3W","entitlementType":"meter"},{"creditsUsedKey":"PWN_RegCreditUsed","creditsRemainingKey":"PWN_RegCreditRemaining","entitlementId":"n1SAjG","entitlementType":"meter"},{"creditsUsedKey":"WIN_RegCreditUsed","creditsRemainingKey":"WIN_RegCreditRemaining","entitlementId":"NF2lq6","entitlementType":"meter"},{"creditsUsedKey":"WIN_AnonCreditUsed","creditsRemainingKey":"WIN_AnonCreditRemaining","entitlementId":"trX7IM","entitlementType":"meter"},{"creditsUsedKey":"KCN_RegCreditUsed","creditsRemainingKey":"KCN_RegCreditRemaining","entitlementId":"UyTwBE","entitlementType":"meter"},{"creditsUsedKey":"VMS_RegCreditUsed","creditsRemainingKey":"VMS_RegCreditRemaining","entitlementId":"YNN2HN","entitlementType":"meter"},{"creditsUsedKey":"CPL_AnonCreditUsed","creditsRemainingKey":"CPL_AnonCreditRemaining","entitlementId":"ZiIFsq","entitlementType":"meter"},{"creditsUsedKey":"PWN_AnonCreditUsed","creditsRemainingKey":"PWN_AnonCreditRemaining","entitlementId":"ZRcGlz","entitlementType":"meter"}]};
</script>
<script type="text/javascript">
  window.Zephr = window.Zephr || {};
  window.Zephr.includeOutcomes = true;
  window.Zephr.outcomesAsEvents = true;
  window.Zephr.groupFields = false;
</script><script async type="text/javascript">
(function() {
    var xhr = new(XMLHttpRequest || ActiveXObject)('MSXML2.XMLHTTP.3.0');
    xhr.open('GET', '/blaize/datalayer', true);
    xhr.onreadystatechange = function() {
        if (xhr.readyState === 4) {
            var response;
            try {
                response = JSON.parse(xhr.response);
            } catch (e) {
                response = xhr.response;
            }
            if (xhr.status === 200) {
                for (var dataLayerFieldName in response) {
                    if (!(dataLayerFieldName in window)) window[dataLayerFieldName] = [];

                    var pageView = response[dataLayerFieldName];
                    var events = [];

                    if (window.Zephr && window.Zephr.includeOutcomes && window.Zephr.outcomes) {
                        pageView.zephrOutcomes = window.Zephr.outcomes;

                        if (window.Zephr.outcomesAsEvents) {
                            Object.keys(window.Zephr.outcomes || []).forEach(function(outcomeKey) {
                                var outcomeEvent = {
                                    event: "zephr-outcome-" + outcomeKey,
                                    featureId: outcomeKey,
                                    featureLabel: window.Zephr.outcomes[outcomeKey].featureLabel,
                                    outcomeId: window.Zephr.outcomes[outcomeKey].outcomeId,
                                    outcomeLabel: window.Zephr.outcomes[outcomeKey].outcomeLabel,
                                };
                                events.push(outcomeEvent);
                            });
                        }
                    }
                    if (window.Zephr && window.Zephr.accessDetails) {
                        (window.Zephr.accessDetails.trialTrackingDetails || []).forEach(function(details) {
                            var type = details.entitlementType === 'credits' ? 'credits' : 'meters';
                            var trial = (window.Zephr.accessDetails[type] || {})[details.entitlementId];
                            if (!trial) return;
                            if (window.Zephr.groupFields && !pageView.zephrTrials) pageView.zephrTrials = {};
                            if (details.creditsRemainingKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsRemainingKey] = trial.remainingCredits;
                                } else {
                                    pageView[details.creditsRemainingKey] = trial.remainingCredits;
                                }
                            }
                            if (details.creditsUsedKey) {
                                if (window.Zephr.groupFields) {
                                    pageView.zephrTrials[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                } else {
                                    pageView[details.creditsUsedKey] = trial.totalCredits - trial.remainingCredits;
                                }
                            }
                        });
                    }
                    if (Object.keys(pageView).length) {
                        pageView.event = "zephr-pageview";
                        events.unshift(pageView);
                    }
                    if (!events.length) continue;

                    events.forEach(function(event) {
                        window[dataLayerFieldName].push(event);
                    });
                }
                var readyEvent = document.createEvent('Event');
                readyEvent.initEvent('zephr.dataLayerReady', true, true);
                document.dispatchEvent(readyEvent);
            }
        }
    }
    xhr.send({});
})();

</script></body>
</html>