
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="27696875" />
        <link rel="icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>U.S. Capitol rioters&#8217; tears, remorse don&#8217;t spare them from jail &#8211; Today In BC</title>
<meta name='robots' content='max-image-preview:large' />
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-300x200.jpg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.todayinbc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.15' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.todayinbc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.todayinbc.com/wp-json/wp/v2/posts/1421322" /><link rel="alternate" type="application/json+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Today In BC" />
<meta property="og:url" content="https://www.todayinbc.com/news/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:British Columbia,Canada" />
<meta property="article:tag" content="Donald Trump"/>
<meta property="article:tag" content="USA"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="U.S. Capitol rioters&#8217; tears, remorse don&#8217;t spare them from jail - Today In BC" />
<meta name="description" content="71 people have been sentenced for riot-related crimes" />
<meta property="og:description" content="71 people have been sentenced for riot-related crimes" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2022-01-02T13:15:00-08:00" />
<meta property="og:image" content="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-1024x682.jpg" />
<meta property="og:secure_url" content="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-1024x682.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="682" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="U.S. Capitol rioters&#8217; tears, remorse don&#8217;t spare them from jail - Today In BC" />
<meta property="twitter:description" content="71 people have been sentenced for riot-related crimes" />
<meta property="twitter:image" content="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-1024x682.jpg" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.todayinbc.com\/news\/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.todayinbc.com\/news\/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail\/"},"headline":"U.S. Capitol rioters&#8217; tears, remorse don&#8217;t spare them from jail","datePublished":"2022-01-02T13:15:00-08:00","dateModified":"2022-01-02T13:18:16-08:00","thumbnailUrl":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/01\/27696875_web1_2022010200018-61d134024871ce577469a897jpeg.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2022\/01\/27696875_web1_2022010200018-61d134024871ce577469a897jpeg.jpg","width":1280,"height":853},"publisher":{"@type":"Organization","name":"Today In BC","logo":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bpd-logo.png","width":1029,"height":208}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;71 people have been sentenced for riot-related crimes &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        		<style type="text/css" id="wp-custom-css">
			.module-news {
    border-top: 0px solid #616eab;
}

h6.category-news{
	display: none;
}


.module-video, .module-podcasts, .module-trending-now, .module-opinion, .module-entertainment,  .module-life, .module-business, .module-obituaries {
    padding: 40px 0 0;
    border-top: 4px solid #c0272b;
}

h6.category-video a, h6.category-podcasts a, h6.category-trending-now a, h6.category-opinion a, h6.category-entertainment a, h6.category-life a, h6.category-business a, h6.category-obituaries a {
    background: #c0272b;
}

.module-video .button:hover, .module-video .button:focus, .module-podcasts .button:hover, .module-podcasts .button:focus, .module-trending-now .button:hover, .module-trending-now .button:focus, .module-opinion .button:hover, .module-opinion .button:focus, .module-entertainment .button:hover, .module-entertainment .button:focus, .module-life .button:hover, .module-life .button:focus, .module-business .button:hover, .module-business .button:focus, .module-obituaries .button:hover, .module-obituaries .button:focus   {
    border-color: #601416;
    color: #601416;
}


/*
[class^="module-"] .button:hover, [class^="module-"] .button:focus   {
    border-color: #601416 !important;
    color: #601416 !important;
}
*/

.module-video .button, .module-podcasts .button, .module-trending-now .button , .module-opinion .button , .module-entertainment .button , .module-life .button , .module-business .button , .module-obituaries .button  {
    border: 1px solid #c0272b;
	  color: #c0272b;
}


/*
[class^="module-"] .button  {
    border: 1px solid #c0272b !important;
	  color: #c0272b !important;
}
*/


.landing h1[class^="category-"] {
    color: #c0272b !important;
    border-bottom: 5px solid #f3c5c6 !important;
}
		</style>
		<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"BPD","secondstreet_contest_feed":""};

</script>


</head>
    <body class="post-template-default single single-post postid-1421322 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=118942943632&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-1 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1408389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-1408551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-1231653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1408395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li id="menu-item-1408391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-1408396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.todayinbc.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia?lang=en" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en" target="_blank" rel="noopener"></a></li> 
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-1" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-1239299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1239299"><a href="https://www.todayinbc.com/./news/">News</a></li>
<li id="menu-item-1408392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408392"><a href="/tag/bc-politics">B.C Politics</a></li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-251"><a href="https://www.todayinbc.com/./national-news/">National</a></li>
<li id="menu-item-1158494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158494"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-1408393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408393"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1283041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1283041"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-1408394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408394"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
        <!-- ******* BEGIN: trending bar **************** -->

<div class ="row" id="header-trending-row">
    <div class="small-12 columns">
        <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
            
            <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                <a href="/puzzles/">Puzzles</a> 
            </li>

            <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                <a href="/contests/">Contests</a>
            </li>

            <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                <a href="/podcasts/">Podcasts</a>
            </li>
            
            <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154 " role="menuitem">
                <a href="/video/">Video</a>
            </li>
            
            <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                <a href="/life/">Life</a>
            </li>

            <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                <a href="/opinion/">Opinion</a>
            </li>

            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                <a href="/trending-now/">Trending Now</a>
            </li>
                                    
            <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-large" role="menuitem">
                <a target="_blank" href="//www.blackpress.ca">Black Press Media</a>
            </li>
                                
        </ul>

    </div>

</div> 


<!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.todayinbc.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="page-full-width" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: medium -->

                <article class="main-content post-1421322 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news tag-donald-trump tag-usa" id="post-1421322">

        
        <header>
            <div class="post-attachment" alt="&lt;1024 - &gt;640"><img width="1280" height="853" src="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg.jpg" class="attachment-full size-full" alt="Seeking information flyers produced by the FBI are photographed on Dec. 20, 2021. The Justice Department has undertaken the largest investigation in its history with the probe into rioters who stormed the Capitol on Jan. 6. (AP Photo/Jon Elswick" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg.jpg 1280w, https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-1024x682.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-640x427.jpg 640w, https://www.todayinbc.com/wp-content/uploads/2022/01/27696875_web1_2022010200018-61d134024871ce577469a897jpeg-1200x800.jpg 1200w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw, (max-width: 1023px) 63vw, 640px" /><p>Seeking information flyers produced by the FBI are photographed on Dec. 20, 2021. The Justice Department has undertaken the largest investigation in its history with the probe into rioters who stormed the Capitol on Jan. 6. (AP Photo/Jon Elswick</p></div>
            <div class='code-block code-block-2' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-2" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-2');gptRefreshSlots.push(2); });
</script>
</div></div>
                        <h2 class="entry-title">U.S. Capitol rioters&#8217; tears, remorse don&#8217;t spare them from jail</h2>
            <p class="lead">71 people have been sentenced for riot-related crimes
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.todayinbc.com/author/ap-staff/" rel="author" class="fn">Associated Press</a></li><li>Jan. 2, 2022 1:15 p.m.</li><li><a class="byline" href="https://www.todayinbc.com/national-news/">Canada &amp; World</a></li><li><a class="byline" href="https://www.todayinbc.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=U.S.+Capitol+rioters%E2%80%99+tears%2C+remorse+don%E2%80%99t+spare+them+from+jail&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F&title=U.S.+Capitol+rioters%E2%80%99+tears%2C+remorse+don%E2%80%99t+spare+them+from+jail" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=U.S.%20Capitol%20rioters%E2%80%99%20tears%2C%20remorse%20don%E2%80%99t%20spare%20them%20from%20jail&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.todayinbc.com/news/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
                
        <!-- ZEPHR_FEATURE subscription-journey -->        <div class="entry-content">

        <p>Florida business owner Robert Palmer cheered on the violence at the U.S. Capitol on Jan. 6 before he joined the fray. Screaming obscenities, he hurled a wooden plank and a fire extinguisher at police officers trying to ward off the mob.</p>
<p>Nearly a year later, Palmer fought back tears when he faced the federal judge who sentenced him to more than five years in prison. He said he was &ldquo;horrified, absolutely devastated&rdquo; by what he had done.</p>
<p>&ldquo;I&rsquo;m just so ashamed that I was a part of that,&rdquo; Palmer told U.S. District Judge Tanya Chutkan on Dec. 17 before she gave him the longest prison term for any rioter so far.</p>
<p>Judges are hearing tearful expressions of remorse &mdash; and a litany of excuses &mdash; from rioters paying a price for joining the Jan. 6 insurrection, even as others try to play down the deadly attack on a seat of American democracy.</p>
<p>The Justice Department&rsquo;s investigation of the riot has now entered the punishment phase. So far, 71 people have been sentenced for riot-related crimes. They include a company CEO, an architect, a retired Air Force lieutenant colonel, a gym owner, a former Houston police officer and a University of Kentucky student. Many rioters have said they lost jobs and friends after their mob of Donald Trump loyalists disrupted the certification of Joe Biden&rsquo;s presidential victory.</p>
<p>Fifty-six of the 71 pleaded guilty to a misdemeanor count of parading, demonstrating or picketing in a Capitol building. Most of them were sentenced to home confinement or jail terms measured in weeks or months, according to an Associated Press tally of every sentencing. But rioters who assaulted police officers have gotten years behind bars.</p>
<p>With hundreds of people charged, the Justice Department has taken heat for not coming down harder on some rioters, and it has failed to charge anyone with sedition or treason despite hints early on in the investigation. But lower-level cases tend to be easier to prosecute and typically get resolved before more complex ones.</p>
<p>At least 165 people have pleaded guilty so far, mostly to crimes punishable by a maximum sentence of six months. There are dozens of cases involving more serious offenses still moving through the system. More than 220 people have been charged with assaulting or impeding law enforcement officers at the Capitol, according to the Justice Department. Since November, three of them have been sentenced to prison terms ranging from more than three years to just over five years.</p>
<p>The District of Columbia federal court is overloaded with Jan. 6 cases. More than 700 people have been charged so far and the FBI is still looking for more. Among the most serious charges are against far-right extremist group members accused of plotting attacks to obstruct Congress from certifying the 2020 presidential election. Their cases haven&rsquo;t yet gone to trial.</p><div id="div-gpt-3" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-3');gptRefreshSlots.push(3); });
</script>
</div>
<div class='code-block code-block-4' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-4" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-4');gptRefreshSlots.push(4); });
</script>
</div></div>
<p>The rioters&rsquo; refrains before the judges are often the same: They were caught up in the moment or just following the crowd into the Capitol. They didn&rsquo;t see any violence or vandalism. They thought police were letting them enter the building. They insist they went there to peacefully protest.</p>
<p>Their excuses often implode in the face of overwhelming evidence. Thousands of hours of videos from surveillance cameras, mobile phones and police body cameras captured them reveling in the mayhem. Many boasted about their crimes on social media in the days after the deadly attack.</p>
<p>Judge Amy Berman Jackson said then-President Trump&rsquo;s incendiary speech on Jan. 6 &ldquo;stoked the flames of fear and discontent.&rdquo; But she told Russell James Peterson, a rioter from Pennsylvania, that he &ldquo;walked there on his own two feet&rdquo; and must bear responsibility for his own actions.</p>
<p>&ldquo;No one was swept away to the Capitol. No one was carried. The rioters were adults,&rdquo; Jackson said before sentencing Peterson to 30 days&rsquo; imprisonment.</p>
<p>Eighteen judges, including four nominated by Trump, have sentenced the 71 defendants. Thirty-one defendants have been sentenced to terms of imprisonment or to jail time already served, including 22 who received sentences of three months or less, according to the AP tally. An additional 18 defendants have been sentenced to home confinement. The remaining 22 have gotten probation without house arrest.</p>
<p>A seemingly genuine display of contrition before or during a sentencing hearing can help a rioter avoid a jail cell. The judges often cite remorse as a key factor in deciding sentences.</p>
<p>But Chutkan told Palmer that she couldn&rsquo;t tell if his remorse was genuine.</p>
<p>&ldquo;I can&rsquo;t look into your heart or your mind,&rdquo; the judge said. &ldquo;The way you conduct your life after this case is going to speak volumes about whether you are truly remorseful.&rdquo;</p>
<p><ins><strong>READ MORE: <a href="https://www.abbynews.com/news/this-is-how-im-going-to-die-police-recall-harrowing-capitol-hill-riot-at-hearing/" target="_blank" rel="noopener">&lsquo;This is how I&rsquo;m going to die&rsquo;: Police recall harrowing Capitol Hill riot at hearing</a></strong></ins></p>
<p>Anna Morgan-Lloyd, the first rioter to be sentenced, told Senior Judge Royce Lamberth in June that she was ashamed of the &ldquo;savage display of violence&rdquo; at the Capitol. A day later, however, the Indiana woman told Fox News host Laura Ingraham that people were &ldquo;very polite&rdquo; during the riot, that she saw &ldquo;relaxed&rdquo; police officers chatting with rioters and that she didn&rsquo;t believe the Jan. 6 attack was an insurrection.</p>
<p>Her inconsistency didn&rsquo;t escape Lamberth&rsquo;s notice. In a footnote to an order in another case, the judge said his &ldquo;hopes have been recently dashed&rdquo; when Morgan-Lloyd&rsquo;s Fox interview &ldquo;directly conflicted with the contrite statements that she made&rdquo; to him.</p>
<p>Dona Sue Bissey &rsquo;s case is one of only six in which prosecutors agreed to recommend probation without home detention. But instead, Chutkan sentenced her to 14 days in jail. The judge questioned whether Bissey, 53, of Indiana, truly was remorseful because she bragged about her participation in the riot.</p><div id="div-gpt-5" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-5');gptRefreshSlots.push(5); });
</script>
</div>
<p>&ldquo;There must be consequences for taking part, even a small part, in a mass attempt to stop the certification of the presidential election and prevent the transfer of power,&rdquo; said Chutkan, who was nominated by President Barack Obama.</p>
<p>All eight of the Jan. 6 defendants sentenced by Chutkan have received jail or prison terms. In all but one of those cases, the sentence that she handed down was stricter than prosecutors&rsquo; recommendation.</p>
<div class='code-block code-block-6' style='margin: 8px 0 8px 8px; float: right;'>
<div id="div-gpt-6" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-6');gptRefreshSlots.push(6); });
</script>
</div> </div>
<p>In contrast, all four rioters sentenced by Chief Judge Beryl Howell received three months of home detention after prosecutors recommended jail terms. Howell, also an Obama nominee, questioned the Justice Department&rsquo;s &ldquo;muddled approach&rdquo; in resolving cases with misdemeanor pleas despite using &ldquo;scorching strong language&rdquo; to describe rioters&rsquo; actions.</p>
<p>She said it was &ldquo;almost schizophrenic in some ways&rdquo; for prosecutors to recommend a three-month jail sentence for a Tennessee man, Jack Jesse Griffith, in a court filing that referred to rioters as &ldquo;those who trespassed.&rdquo;</p>
<p>&ldquo;No wonder parts of the public in the United States are confused about whether what happened on January 6th at the Capitol was simply a petty offense of trespassing with some disorderliness or shocking criminal conduct that represented a grave threat to our democratic norms,&rdquo; Howell said during Griffith&rsquo;s Oct. 28 sentencing, according to a transcript.</p>
<p>The judge who sentenced Boyd Camper to 60 days&rsquo; imprisonment for a misdemeanor offense said the Montana man&rsquo;s presence in the mob &ldquo;helped create the momentum for violence&rdquo; and provided safety for violent rioters even though he personally didn&rsquo;t attack law enforcement officers.</p>
<p>&ldquo;Violence is an unacceptable way to resolve political differences,&rdquo; Judge Colleen Kollar-Kotelly told Camper.</p>
<p>Some judges have rejected prosecutors&rsquo; recommendations for prison sentences. Judge Trevor McFadden, a Trump nominee, said it is &ldquo;almost unheard of&rdquo; for first-time offenders to get jail time for nonviolent misdemeanors. Howell questioned why a short jail term for riot defendant Glen Wes Lee Croy, without a longer term of court supervision, would be the best way to ensure that the Colorado man &ldquo;stays on a law-abiding path.&rdquo;</p>
<div id="div-gpt-7" class="gpt-ad horizontal">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-7');gptRefreshSlots.push(7); });
</script>
</div><p>Many other prominent cases remain unresolved. Dozens of people linked to extremist groups have been charged with conspiring to carry out coordinated attacks on the Capitol, including more than 20 defendants tied to the anti-government Oath Keepers and at least 16 connected to the far-right Proud Boys.</p>
<p>At least five people associated with the Oath Keepers have pleaded guilty. At least one Proud Boys member has pleaded guilty and agreed to cooperate with prosecutors. None of them has been sentenced yet.</p>
<p>Approximately 20 trials are scheduled in 2022. Meanwhile, judges are plowing through daily dockets of guilty pleas and sentencings.</p>
<p>Anthony Mariotto, a Florida man who was sentenced to three years of probation and ordered to pay a $5,000 fine, said he &ldquo;got caught up in the moment&rdquo; but knows he broke the law by entering the Capitol.</p>
<p>&ldquo;I was hoping that they would just pause the election,&rdquo; Mariotto said during his December sentencing. &ldquo;I wish Joe Biden, President Biden, would have won by billions of votes. None of this would have happened.&rdquo;</p>
<p>Judge Reggie Walton dryly replied, &ldquo;He won by 7 million.&rdquo;</p>
<p>___</p>
<p>Kunzelman reported from College Park, Maryland, Billeaud from Phoenix and Whitehurst from Salt Lake City.</p>
<p>Michael Kunzelman, Colleen Long, Jacques Billeaud And Lindsay Whitehurst, The Associated Press</p>
<hr style="width:100%;" />
<p>Like us on <a href="http://www.facebook.com/BCNews" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="http://www.twitter.com/BlackPressMedia" target="_blank" rel="noopener">Twitter</a>.</p>
</p>
<p>			<a class="label category-meta-default" href="/tag/donald-trump/">Donald Trump</a><a class="label category-meta-default" href="/tag/usa/">USA</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        
        <!-- ZEPHR_FEATURE_END subscription-journey -->        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.todayinbc.com/news/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                <ul class="social story bottom">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=U.S.+Capitol+rioters%E2%80%99+tears%2C+remorse+don%E2%80%99t+spare+them+from+jail&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F&title=U.S.+Capitol+rioters%E2%80%99+tears%2C+remorse+don%E2%80%99t+spare+them+from+jail" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=U.S.%20Capitol%20rioters%E2%80%99%20tears%2C%20remorse%20don%E2%80%99t%20spare%20them%20from%20jail&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fu-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.todayinbc.com/news/u-s-capitol-rioters-tears-remorse-dont-spare-them-from-jail/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>

        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


</div>

<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1421240" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/sports/red-hot-canucks-score-3-in-third-period-to-topple-seattle-kraken-5-2/">Red-hot Canucks score 3 in third period to topple Seattle Kraken 5-2</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1421281" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/more-snow-heavy-winds-expected-across-b-c-environment-canada/">More snow, heavy winds expected across B.C.: Environment Canada</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1421293" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/update-major-crime-unit-investigating-potential-homicide-in-langford/">Police investigating after woman found dead, man arrested in Langford</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1421291" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/parts-of-canada-begin-2022-with-record-covid-19-cases-after-low-key-new-years-eve/">Parts of Canada begin 2022 with record COVID-19 cases after low-key New Year&#8217;s Eve</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1421283" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/sports/u-s-over-canada-easily-russia-beats-france-at-atp-cup/">U.S. over Canada easily, Russia beats France at ATP Cup</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.todayinbc.com/news/update-major-crime-unit-investigating-potential-homicide-in-langford/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Police investigating after woman found dead, man arrested in Langford</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Next Adjacent Story');" href="https://www.todayinbc.com/news/b-c-reduces-isolation-time-to-5-days-for-mild-covd-19-symptoms/">
                <h5>Next <span class="show-for-small-only">story </span><i class="fa fa-chevron-right" aria-hidden="true"></i></h5>
                <span class="show-for-medium">
                    <h6>B.C. reduces isolation time to 5 days for mild COVID-19 symptoms</h6>
                </span>
            </a>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.todayinbc.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/its-a-boy-b-c-s-first-baby-born-at-victoria-general-hospital/"><img src="https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Shawna White holds her newborn son on New Year&#146;s Day at Victoria General Hospital. (Photo courtesy of Ishmael Grimwood)" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1.jpg 1200w, https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1-1024x683.jpg 1024w, https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1-768x512.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2022/01/27694302_web1_210122-VNE-VGH-first-baby-baby_1-640x427.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/its-a-boy-b-c-s-first-baby-born-at-victoria-general-hospital/"><h5 class="active">UPDATE: It&#8217;s a boy! B.C.&#8217;s first baby born at Victoria General Hospital</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-1" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en"  target="_blank"></a></li>
	<!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li>
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"> </a>
            </li>--></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Today In BC</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/./local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2022, <a href="#"></a>Today In BC and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.15' id='foundation-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.15' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
</body>
</html>
