
<!doctype html>
<html class="no-js" lang="en-US" >
    <head>

        <meta charset="UTF-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1.0" />
        <meta http-equiv="cache-control" content="no-cache" />
        <meta name="gpsid" content="27179035" />
        <link rel="icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/favicon.ico" type="image/x-icon">
        <link rel="apple-touch-icon" sizes="144x144" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="114x114" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="72x72" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon-72x72.png">
        <link rel="apple-touch-icon" href="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/icons/apple-touch-icon.png">
        
                        
        <title>Evacuation order issued in Merritt due to flooding along Coldwater River &#8211; Today In BC</title>
<meta name='robots' content='max-image-preview:large' />
<!--
<PageMap>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-300x200.jpeg"/>
		<Attribute name="width" value="300"/>
		<Attribute name="height" value="200"/>
	</DataObject>
</PageMap>
--><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//content.jwplatform.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.todayinbc.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css?ver=1.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='main-stylesheet-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/css/foundation.min.css?ver=2.37.00' type='text/css' media='all' />
<link rel='stylesheet' id='featherlight-css'  href='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.css?ver=1.6.1' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/2.1.0/jquery.min.js?ver=2.1.0' id='jquery-js'></script>
<link rel="https://api.w.org/" href="https://www.todayinbc.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.todayinbc.com/wp-json/wp/v2/posts/1414711" /><link rel="alternate" type="application/json+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.todayinbc.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F&#038;format=xml" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-3437731-1', 'auto');
  ga('send', 'pageview');
  ga('create', 'UA-17099191-1', 'auto', 'bcRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
  ga('create', 'UA-17099191-9', 'auto', 'canadaRollupTracker');
  ga('bcRollupTracker.send', 'pageview');
</script><!-- Start echo_header_meta_tags() for SEO -->
<meta property="og:locale" content="en_US" />
<meta property="og:site_name" content="Today In BC" />
<meta property="og:url" content="https://www.todayinbc.com/news/flooding-along-coldwater-river-forces-evacuations-in-merritt/" />
<meta property="article:opinion" content="false"/>
<meta property="article:location" content="city:British Columbia,Canada" />
<meta property="article:tag" content="flooding"/>
<meta property="article:tag" content="News"/>
<meta property="og:title" content="Evacuation order issued in Merritt due to flooding along Coldwater River - Today In BC" />
<meta name="description" content="Evacuation order issued for all of Colletteville" />
<meta property="og:description" content="Evacuation order issued for all of Colletteville" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2021-11-15T07:16:00-08:00" />
<meta property="og:image" content="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1024x683.jpeg" />
<meta property="og:secure_url" content="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1024x683.jpeg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Evacuation order issued in Merritt due to flooding along Coldwater River - Today In BC" />
<meta property="twitter:description" content="Evacuation order issued for all of Colletteville" />
<meta property="twitter:image" content="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1024x683.jpeg" />
<meta property="fb:app_id" content="118942943632" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","url":"https:\/\/www.todayinbc.com\/news\/flooding-along-coldwater-river-forces-evacuations-in-merritt\/","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.todayinbc.com\/news\/flooding-along-coldwater-river-forces-evacuations-in-merritt\/"},"headline":"Evacuation order issued in Merritt due to flooding along Coldwater River","datePublished":"2021-11-15T07:16:00-08:00","dateModified":"2021-11-15T08:02:22-08:00","thumbnailUrl":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2021\/11\/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1.jpeg","image":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/uploads\/2021\/11\/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1.jpeg","width":2048,"height":1366},"publisher":{"@type":"Organization","name":"Today In BC","logo":{"@type":"ImageObject","url":"https:\/\/www.todayinbc.com\/wp-content\/themes\/BlackPress\/assets\/images\/logos\/bpd-logo.png","width":1029,"height":208}},"contentLocation":{"@type":"Place","name":"British Columbia, Canada"},"dateline":"British Columbia, Canada","description":"\n\t\t\t\t&lt;p&gt;Evacuation order issued for all of Colletteville &lt;\/p&gt;\n\t\t\t"}</script>
<!-- End echo_header_meta_tags() for SEO -->

    <!-- BEGIN: Dev Con Script -->
    <script id='ns_script_dc' data-key='91532438-f31b-4086-8018-7cd68ddba2a3' data-e='5' src='//includemodal.global.ssl.fastly.net/sp.js' type='text/javascript'></script>
    <!-- END: Dev Con Script -->  
    
        <script>window.twttr = (function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0],
            t = window.twttr || {};
        if (d.getElementById(id)) return t;
        js = d.createElement(s);
        js.id = id;
        js.src = "https://platform.twitter.com/widgets.js";
        fjs.parentNode.insertBefore(js, fjs);

        t._e = [];
        t.ready = function(f) {
            t._e.push(f);
        };

        return t;
        }(document, "script", "twitter-wjs"));</script>
        		<style type="text/css" id="wp-custom-css">
			.module-news {
    border-top: 0px solid #616eab;
}

h6.category-news{
	display: none;
}


.module-video, .module-podcasts, .module-trending-now, .module-opinion, .module-entertainment,  .module-life, .module-business, .module-obituaries {
    padding: 40px 0 0;
    border-top: 4px solid #c0272b;
}

h6.category-video a, h6.category-podcasts a, h6.category-trending-now a, h6.category-opinion a, h6.category-entertainment a, h6.category-life a, h6.category-business a, h6.category-obituaries a {
    background: #c0272b;
}

.module-video .button:hover, .module-video .button:focus, .module-podcasts .button:hover, .module-podcasts .button:focus, .module-trending-now .button:hover, .module-trending-now .button:focus, .module-opinion .button:hover, .module-opinion .button:focus, .module-entertainment .button:hover, .module-entertainment .button:focus, .module-life .button:hover, .module-life .button:focus, .module-business .button:hover, .module-business .button:focus, .module-obituaries .button:hover, .module-obituaries .button:focus   {
    border-color: #601416;
    color: #601416;
}


/*
[class^="module-"] .button:hover, [class^="module-"] .button:focus   {
    border-color: #601416 !important;
    color: #601416 !important;
}
*/

.module-video .button, .module-podcasts .button, .module-trending-now .button , .module-opinion .button , .module-entertainment .button , .module-life .button , .module-business .button , .module-obituaries .button  {
    border: 1px solid #c0272b;
	  color: #c0272b;
}


/*
[class^="module-"] .button  {
    border: 1px solid #c0272b !important;
	  color: #c0272b !important;
}
*/


.landing h1[class^="category-"] {
    color: #c0272b !important;
    border-bottom: 5px solid #f3c5c6 !important;
}
		</style>
		<!-- DoubleClick for Publishers -->
<script type='text/javascript'>
 var googletag = googletag || {};
 googletag.cmd = googletag.cmd || [];
 (function() {
   var gads = document.createElement('script');
   gads.async = true;
   gads.type = 'text/javascript';
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
     '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
 })();
</script>

<script type='text/javascript'>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</script>
<!-- End DoubleClick for Publishers -->

<!-- 
    * Script creates the global generalSettings js array. 
    * Key/Value pair of Black Press general settings section: option name, option value 
    * NOTE: new options should be added to this array 
-->
<script type='text/javascript'>
        var generalSettings = {"postal_code":"V3S 5J9","pub_code":"BPD","secondstreet_contest_feed":""};

</script>


</head>
    <body class="post-template-default single single-post postid-1414711 single-format-standard offcanvas">
            <!-- BEGIN: FACE BOOK COMMENTS PLUGIN CODE -->
        <div id="fb-root"></div>
        <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v8.0&appId=118942943632&autoLogAppEvents=1" nonce="IC2twOwL"></script>
        <!-- END: FACE BOOK COMMENTS PLUGIN CODE -->
        
    
    
    
    <header id="masthead" class="site-header row collapse" role="banner">
        <!-- original divs replaced by code after. Note still have 2 divs, 
             with different settings for mobile and desktop -->
        <!-- <div  class="small-12 columns" data-sticky-container > -->
        <!-- <div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%"> -->
        <div  class="small-12 columns" data-sticky-container ><div id="sticky-menu-bar-container" class="top-bar title-bar row collapse" data-sticky data-options="marginTop:0;" style="width:100%">            
            
                <article id="text-1" class="menu-button-container small-2 medium-1 columns">
                                        <div id="mobile-menu-button" data-responsive-toggle="site-navigation" data-hide-for="medium" class="hide-for-medium">
                        <button class="fa fa-bars menu" type="button" data-toggle="site-navigation"></button>
                    </div>
                    <ul id="menu-mainmenu" class="dropdown menu day-2 show-for-medium" data-dropdown-menu data-options="hoverDelay:150;"><li><a href="#"><i class="fa fa-bars menu"></i></a><ul class="dropdown menu" data-dropdown-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li id="menu-item-320" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li id="menu-item-169" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-1408389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li id="menu-item-1073681" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li id="menu-item-172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li id="menu-item-1408551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li id="menu-item-1158495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li id="menu-item-1231653" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1408395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li id="menu-item-1408391" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li id="menu-item-1408396" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li id="menu-item-282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li id="menu-item-944999" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-840027" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li id="menu-item-214" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-321" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.todayinbc.com/contests/">Contests</a></li>
<li id="menu-item-224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="dropdown menu vertical" data-toggle>
	<li id="menu-item-225" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li id="menu-item-227" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li id="menu-item-228" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></li></ul>
                </article>
                <article id="text-2" class="small-8 medium-10 columns">
                                        <article id="text-12" class="header-widget-left widget_text">			<div class="textwidget"><ul class="social header">
	<!-- <li><a title="Weather" class="social fa fa-cloud" href="/weather/"></a></li> -->
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia?lang=en" target="_blank" rel="noopener"></a></li>
	<li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en" target="_blank" rel="noopener"></a></li> 
</ul></div>
		</article>                    <article id="text-11" class="header-widget-center widget_text">			<div class="textwidget"><a class="pub-logo-large day-2" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a></div>
		</article>                    <article id="text-33" class="header-widget-right show-for-medium"><div id="weatherContainer" class="textwidget float-right" ></div></article>                </article>

                <!-- Search -->
                <article id="text-5" class="small-2 medium-1 columns">
                    
                        <button id="btn_search" type="button" class="float-right fa fa-search menu"></button>

                </article>

                <!-- Search -->
                <article id="div_search" class="small-12 columns">
                <!-- **************** -->
                <!-- Search form container -->
                    
                                        <form name="searchForm" action="/search/">
  
                        <div class="row collapse">
                            <div class="small-12 columns">

                                <div class="row collapse"> 
                                    <div class="small-2 columns">
                                        &nbsp;
                                      <input name="cx" value="015619971846971042401:ufh1ywe-cms" type="hidden">
                                    </div>

                                    <div class="small-1 columns">
                                        &nbsp;
                                      <input name="ie" value="UTF-8" type="hidden">
                                    </div>

                                    <div class="small-6 columns">
                                        <input id="google_search_field" class="google-search-field" name="q" value="Story Search" style="" type="text">
                                      
                                    </div>

                                    <div class="small-3 columns">
                                      
                                        <input class="google-search-button" value="Search" type="submit">

                                    </div>

                                </div>

                            </div>

                        </div>
                          
                    </form>
                 
                <!-- **************** -->
                </article>
                
                <article class="small-12 medium-12 columns">
                    <div class="line"></div>
                </article>
            
            </div>

        </div>

        <div class ="column row" id="header-second-row" >
            
            <ul data-test="test" id="menu-secondarymenu" class="dropdown menu" data-dropdown-menu>
                                    <li id="menu-item-1239299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1239299"><a href="https://www.todayinbc.com/./news/">News</a></li>
<li id="menu-item-1408392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408392"><a href="/tag/bc-politics">B.C Politics</a></li>
<li id="menu-item-251" class="show-for-medium menu-item menu-item-type-taxonomy menu-item-object-category menu-item-251"><a href="https://www.todayinbc.com/./national-news/">National</a></li>
<li id="menu-item-1158494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158494"><a href="/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-1408393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408393"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li id="menu-item-1283041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1283041"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com/">Travel</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li id="menu-item-260" class="show-for-medium menu-item menu-item-type-custom menu-item-object-custom menu-item-260"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li id="menu-item-1408394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1408394"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
</ul>            
        </div>

        <!-- ******* BEGIN: trending bar **************** -->
        
        <!-- ******* BEGIN: trending bar **************** -->

<div class ="row" id="header-trending-row">
    <div class="small-12 columns">
        <ul data-test="test" id="menu-trending" class="trending menu" role="menubar">
            
            <li id="menu-item-1110151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110151" role="menuitem">
                <a href="/puzzles/">Puzzles</a> 
            </li>

            <li id="menu-item-1110152" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110152" role="menuitem">
                <a href="/contests/">Contests</a>
            </li>

            <li id="menu-item-1110153" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110153" role="menuitem">
                <a href="/podcasts/">Podcasts</a>
            </li>
            
            <li id="menu-item-1110154" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110154 " role="menuitem">
                <a href="/video/">Video</a>
            </li>
            
            <li id="menu-item-1110155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110155 show-for-medium" role="menuitem">
                <a href="/life/">Life</a>
            </li>

            <li id="menu-item-1110156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110156 show-for-medium" role="menuitem">
                <a href="/opinion/">Opinion</a>
            </li>

            <li id="menu-item-1110157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110157 show-for-medium" role="menuitem">
                <a href="/trending-now/">Trending Now</a>
            </li>
                                    
            <li id="menu-item-1110158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1110158 show-for-large" role="menuitem">
                <a target="_blank" href="//www.blackpress.ca">Black Press Media</a>
            </li>
                                
        </ul>

    </div>

</div> 


<!-- ******* END: trending bar **************** -->
        <!-- ******* END: trending bar **************** -->
                
        <!-- Mobile menu -->
        <nav id="site-navigation" class="main-navigation top-bar" role="navigation">
            <div class="top-bar-right row">
                                    
<nav class="vertical menu" id="mobile-menu" role="navigation">
    <ul id="menu-mainmenu-1" class="vertical menu accordion menu" data-accordion-menu><li class='nav-search'><a href='/search/'><i class='fa fa-search menu'></i>Search</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-320"><a href="https://www.todayinbc.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-169"><a href="https://www.todayinbc.com/./news/">News</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408389"><a href="/tag/bc-politics">B.C Politics</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1073681"><a href="/tag/national-politics/">National Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172"><a href="https://www.todayinbc.com/./national-news/">World News</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408551"><a href="https://www.todayinbc.com/./sports/">Sports</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1158495"><a href="/tag/coronavirus/">Coronavirus</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1231653"><a target="_blank" rel="noopener" href="//www.canadianevergreen.com">Cannabis</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1408395"><a target="_blank" rel="noopener" href="//www.westcoasttraveller.com">Travel</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408391"><a href="https://www.todayinbc.com/./podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1408396"><a href="https://www.todayinbc.com/./video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282"><a href="https://www.todayinbc.com/./opinion/">Opinion</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-944999"><a target="_blank" rel="noopener" href="//www.bcclassifieds.com/?sfid=1">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-840027"><a target="_blank" rel="noopener" href="//www.localwork.ca">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="https://www.todayinbc.com/./business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="https://www.todayinbc.com/./entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="https://www.todayinbc.com/./life/">Life</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-214"><a href="https://www.todayinbc.com/weather/">Weather</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-216"><a href="https://www.todayinbc.com/./obituaries/">Obituaries</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-321"><a href="https://www.todayinbc.com/contests/">Contests</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-224"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a>
<ul class="vertical nested menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-225"><a href="https://www.todayinbc.com/contact-us/">Contact Us</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" rel="noopener" href="http://blackpress.ca">Black Press</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-227"><a href="https://www.todayinbc.com/faq/">FAQ</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-228"><a href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li>
</ul>
</li>
</ul></nav>
                            </div>
        </nav>
        
        
            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({article:'auto'});
                !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
                }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/blackpressmedia-network/loader.js',
                'tb_loader_script');
                if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
            </script>
            

    </header>

    <section class="container">
        <!-- Elevator: return to Top -->
        <a id="return-to-top" href="javascript:" ><i class="fa fa-chevron-up"></i></a>
        
        

<div id="single-post" role="main">

    <div class="row module ad">
        <div class="large-12 columns ad text-center">
                            </div>
    </div>

    <!-- Number of attachments: 1 --><!-- Featured Image Layout: large -->

        <div class="12-large columns"><div class="post-attachment" alt="&gt;1024"><img width="2048" height="1366" src="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1.jpeg" class="attachment-full size-full" alt="Flooding along the Coldwater River prompted the City of Merritt to issue an evacuation order for all of Colletteville early Monday, Nov. 15, 2021. (City of Merritt map)" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1.jpeg 2048w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-300x200.jpeg 300w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1024x683.jpeg 1024w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-768x512.jpeg 768w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1536x1025.jpeg 1536w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-640x427.jpeg 640w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1200x800.jpeg 1200w, https://www.todayinbc.com/wp-content/uploads/2021/11/27179035_web1_211115-SAA-Merritt-Evac-Order-flooding_1-1920x1281.jpeg 1920w" sizes="(max-width: 320px) 93vw, (max-width: 639px) 97vw,(max-width: 1023px) 97vw, 994px" /><p>Flooding along the Coldwater River prompted the City of Merritt to issue an evacuation order for all of Colletteville early Monday, Nov. 15, 2021. (City of Merritt map)</p></div></div>        <article class="main-content post-1414711 post type-post status-publish format-standard has-post-thumbnail hentry category-home2 category-news tag-flooding" id="post-1414711">

        
        <header>
            
                                    <h2 class="entry-title">Evacuation order issued in Merritt due to flooding along Coldwater River</h2>
            <p class="lead">Evacuation order issued for all of Colletteville
</p>            <ul class="author-meta"><li><a class="byline" href="https://www.todayinbc.com/author/lachlan-labere/" rel="author" class="fn">Lachlan Labere</a></li><li>Nov. 15, 2021 7:16 a.m.</li><li><a class="byline" href="https://www.todayinbc.com/news/">News</a></li></ul>            <ul class="social story top">
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Facebook"><a href="//www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F" class="social fa fa-facebook-f" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Twitter"><a href="//twitter.com/intent/tweet?text=Evacuation+order+issued+in+Merritt+due+to+flooding+along+Coldwater+River&amp;url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F" class="social fa fa-twitter" target="_blank"></a></span></li>
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Post to Reddit"><a href="//reddit.com/submit?url=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F&title=Evacuation+order+issued+in+Merritt+due+to+flooding+along+Coldwater+River" class="social fa fa-reddit-alien" target="_blank"></a></span></li>
	
	
	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Email story"><a href="mailto:?subject=Evacuation%20order%20issued%20in%20Merritt%20due%20to%20flooding%20along%20Coldwater%20River&amp;body=https%3A%2F%2Fwww.todayinbc.com%2Fnews%2Fflooding-along-coldwater-river-forces-evacuations-in-merritt%2F" class="social fa fa-envelope-o"></a></span></li>

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Print story"><a href="javascript:window.print();" class="social fa fa-print"></a></span></li>
	

	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="Jump to comments"><a href="#facebook-comments" class="social fa fa-comment-o"></a></span></li>


	<li><span data-tooltip aria-haspopup="true" data-disable-hover="false" tabindex="1" title="View -1 additional image"><a href="https://www.todayinbc.com/news/flooding-along-coldwater-river-forces-evacuations-in-merritt/#gallery" class="social fa fa-picture-o"></a></span></li>


</ul>
        </header>
        
        <!-- ZEPHR_FEATURE fraser-valley-east-subscription-journey -->
        <div class="entry-content">

        <p>Flooding along the Coldwater River has prompted an evacuation order in Merritt.</p>
<p>An initial order issued by the city in the early hours of Monday, Nov. 15, was for residences along the river&rsquo;s 200 year flood plain, South of Nicola Avenue. Affected residents were asked to leave the area immediately.</p>
<p>An updated order released at just before 7 a.m. specified the evacuation was for all of Colletteville.</p>
<p>&ldquo;Main Street and Voght Street bridges are inundated with water and should not be used for any purpose,&rdquo; reads the latest order. &ldquo;Houston Street is threatened with water and therefore the only route into or out of Collettville is at risk.</p>
<p>&ldquo;If this road is lost then it will not be possible for anyone to get in or out of Collettville except by helicopter. As such, all residents must evacuate Collettville.&rdquo;</p>
<p>The city warned all Colletteville residents were required to evacuate, and that the order was being enforced by the RCMP.</p>
<p>Evacuees were asked to proceed north to Kamloops on Highway 5 and register with Kamloops Emergency Support Services located at McArthur Island (1655 Island Parkway).</p>
<p>Limited group accommodations were available at the city&rsquo;s Civic Centre, with the city working to bring in additional cots.</p>
<p><iframe loading="lazy" src="https://www.facebook.com/plugins/post.php?href=https%3A%2F%2Fwww.facebook.com%2Ftnrd.ca%2Fposts%2F4798623683507722&#038;width=500&#038;show_text=true&#038;height=787&#038;appId" width="500" height="787" style="border:none;overflow:hidden" scrolling="no" frameborder="0" allowfullscreen="true" allow="autoplay; clipboard-write; encrypted-media; picture-in-picture; web-share"></iframe></p>
<p><ins><strong>Read more: </strong><a href="https://www.saobserver.net/news/tulameen-properties-ordered-to-evacuate-due-to-flooding/" target="_blank" rel="noopener">Tulameen properties ordered to evacuate due to flooding</a></ins></p>
<p><ins><strong>Read more:</strong> <a href="https://www.saobserver.net/news/tulameen-fire-chief-warns-of-rapidly-rising-river/" target="_blank" rel="noopener">Tulameen fire chief warns of rapidly rising river</a></ins></p>
<p><hr width="75%">lachlan@saobserver.net</a><br /><strong>Like us on <a href="https://www.facebook.com/SalmonArmObserver/" target="_blank" rel="noopener">Facebook</a> and follow us on <a href="https://twitter.com/SalmonArm?lang=en" target="_blank" rel="noopener">Twitter</a> </strong></p>
<hr width="75%">
<p>			<a class="label category-meta-default" href="/tag/flooding/">flooding</a></p>
<!-- AI CONTENT END 1 -->
                        </div>
        <!-- ZEPHR_FEATURE_END fraser-valley-east-subscription-journey -->
        
        <!-- BEGIN: Comments  -->
                                    <div class="fb-comments" data-href="https://www.todayinbc.com/news/flooding-along-coldwater-river-forces-evacuations-in-merritt/" data-width="100%" data-numposts="10" data-order-by="reverse_time" data-colorscheme="light"></div>
                <!-- END: Comments -->

        <footer>
                    </footer>
                
        <!-- Comments disabled for now -->
        <!-- <a class="hollow expanded button comments day-" href="">View Comments <i class="fa fa-comment-o"></i></a> -->
        
        
        <div class="row" style="padding-bottom: 1.5rem;"><div class="columns small-12 medium-12 large-6"><div class='code-block code-block-14' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-14" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-14');gptRefreshSlots.push(14); });
</script>
</div></div>
</div><div class="columns small-12 medium-12 large-6"></div></div>        
    </article>


<aside class="sidebar text-right">
		<article id="ai_widget-3" class="widget ai_widget"><div class='code-block code-block-10' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-10" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-10');gptRefreshSlots.push(10); });
</script>
</div></div>
</article><article id="ai_widget-4" class="widget ai_widget"><div class='code-block code-block-12' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-12" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-12');gptRefreshSlots.push(12); });
</script>
</div></div>
</article>	<div class="row module-recirc"><div class="small-12 module-most-read columns"><div class="row">
    <div class="small-12 module-trending story columns">
        <h3 class="text-center">Most Read</h3>
        <ul class="trending-maxi">
                            <li>
                <div id="post-1414677" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/separate-slides-continue-to-shut-down-coquihalla-between-hope-and-merritt-hwy-1-north-of-yale/">UPDATE: 3 separate slides close Coquihalla, Highway 1 and 7</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1414675" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/parts-of-the-lower-mainland-to-be-drenched-by-up-to-150-millimetres-of-rain-by-monday/">PHOTOS: &#8216;Atmospheric river&#8217; drenches Lower Mainland, leading to flash flooding</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1414669" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/coquihalla-could-see-flash-flooding-up-to-90-millimetres-of-rain-by-monday-afternoon/">Coquihalla could see flash flooding, up to 90 millimetres of rain by Monday afternoon</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1414673" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/canada-has-no-choice-but-to-bar-huawei-from-5g-mobile-networks-security-experts-say/">Canada has no choice but to bar Huawei from 5G mobile networks, security experts say</a></h5>
					</div>
	
	
</div>
            </li>
                            <li>
                <div id="post-1414701" class="row story-list-item collapse">
	<div class="small-12 columns">
					<h4 class="count"></h4><h5><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Most Read');" href="https://www.todayinbc.com/news/princeton-b-c-devastated-by-flood/">Princeton B.C. devastated by flood</a></h5>
					</div>
	
	
</div>
            </li>
                </ul>
    </div>
</div></div></div><div class='show-for-medium'>
            <!-- taboola code -->
                <div id="taboola-right-rail"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-c',
                    container: 'taboola-right-rail',
                    placement: 'Right Rail',
                    target_type: 'mix'
                });
                </script>
                
            
</div>
	</aside>
</div>

<div class="row module-adjacent-posts" data-equalizer data-equalize-on="medium">
	    <div class="small-6 adjacent-prev columns" data-equalizer-watch>
                    <a class="button" onClick="__gaTracker('send','event','Recirculating Content','Click','Previous Adjacent Story');" href="https://www.todayinbc.com/news/schools-and-daycares-closed-in-chilliwack-in-wake-of-flooding/">
                <h5><i class="fa fa-chevron-left" aria-hidden="true"></i>Previous <span class="show-for-small-only">story </span></h5>
                <span class="show-for-medium">
                    <h6>Schools and daycares closed in Chilliwack in wake of flooding</h6>
                </span>
            </a>
            </div>
    <div class="small-6 adjacent-next columns" data-equalizer-watch>
            </div>
</div><!-- AD SPOT -->
<div class="row module ad">
    <div class="large-12 columns ad text-center">
        <div class='code-block code-block-15' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<div id="div-gpt-15" class="gpt-ad">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-15');gptRefreshSlots.push(15); });
</script>
</div></div>
    </div>
</div>

<div class="row module-recirc">
	<div class="small-12 columns">
		<h3 class="text-center"><a onClick="__gaTracker('send','event','Recirculating Content','Click','News Header');" href="https://www.todayinbc.com/./news/">Just Posted</a></h3>
        

        <div class="row module-recirc">
            <div class="small-12 module-recirc columns">
                <!-- story-recirc-block --><div class="small-up-2 medium-up-2 large-up-4"><!-- Start - Single Card --><div class="column"><div class='card '><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/canada-could-authorize-vaccine-for-kids-5-11-in-one-to-two-weeks/"><img src="https://www.todayinbc.com/wp-content/uploads/2021/11/27164031_web1_20211112121144-618ea8ad545c08591128c874jpeg.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A vial of the Pfizer-BioNTech COVID-19 vaccine for children 5 to 12 years old sits ready for use at a vaccination site in Fort Worth, Texas, Thursday, Nov. 11, 2021. THE CANADIAN PRESS/AP-LM Otero" loading="lazy" srcset="https://www.todayinbc.com/wp-content/uploads/2021/11/27164031_web1_20211112121144-618ea8ad545c08591128c874jpeg.jpg 908w, https://www.todayinbc.com/wp-content/uploads/2021/11/27164031_web1_20211112121144-618ea8ad545c08591128c874jpeg-300x200.jpg 300w, https://www.todayinbc.com/wp-content/uploads/2021/11/27164031_web1_20211112121144-618ea8ad545c08591128c874jpeg-768x511.jpg 768w, https://www.todayinbc.com/wp-content/uploads/2021/11/27164031_web1_20211112121144-618ea8ad545c08591128c874jpeg-640x426.jpg 640w" sizes="(max-width: 639px) 50vw, (max-width: 1023px) 47vw, 300px" /></a> <div class="card-section"><a onClick="__gaTracker('send','event','Recirculating Content','Click',' Post Block');" class="image" href="https://www.todayinbc.com/news/canada-could-authorize-vaccine-for-kids-5-11-in-one-to-two-weeks/"><h5 class="active">Canada could authorize vaccine for kids 5-11 in &#8216;one to two weeks&#8217;</h5></a></p></div></div></div><!-- End - Single Card --></div>            </div>

            <!-- <div class="small-12 large-4 module-most-read columns"> -->
                            <!-- </div> -->
        </div>
    </div>
</div>

<!-- [post-block post_type='post' taxonomy='category' tax_term='home' taxonomy_posts_per_page='5' taxonomy_2='category' tax_2_term='home2' taxonomy_2_posts_per_page='8' tax_operator='AND' post_template='story-recirc' current_story_id='$currentID' reverse_chron='$reverse_chron'] -->
<!--//*** Taboola article code ***//-->
<div class="row">
	<div class="small-12 columns">
		<!--<div class="row"> 
            <div class="small-12 large-8 columns">
            -->
                
            <!-- taboola code -->
                <div id="taboola-below-article-thumbnails"></div>
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({
                    mode: 'thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });
                </script>
            
        <!--    </div>
        </div>
        -->
    </div>
</div>


        </section>
        <div id="footer-container">
            <footer id="footer">
                
                
<div id="bp-logo" class="row">

    <div class="small-12 columns">
 
    <!-- *** BEGIN LOGO *** -->
        <div class="textwidget">
            <a class="pub-logo-small day-2" href="https://www.todayinbc.com/"><svg id="Outline" data-name="Outline" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 246.82 49.58"><path class="bp-pub-logo" d="M11.43,10.52H3.93V3.15H27.64v7.37h-7.5V50.85H11.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M41.25,2.21C49,2.21,54,8.17,54,27S49,51.79,41.25,51.79,28.52,45.83,28.52,27,33.54,2.21,41.25,2.21ZM38,32c0,10.32,1.21,12.4,3.22,12.4s3.21-2.08,3.21-12.4V22c0-10.32-1.2-12.4-3.21-12.4S38,11.66,38,22Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M58.33,3.15H65.9c14.61,0,16,9.38,16,23.85,0,13.8-1.13,23.85-14.6,23.85h-9ZM67,43.48c5.49-.06,5.76-2.08,5.76-16.55S72.53,10.58,67,10.52Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M91.16,3.15h12.6l5.89,47.7h-8.37L100,40.27H93L91.76,50.85h-7.3Zm5.56,7.37h-.13L93.84,33.3h5.43Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M114.41,32.43l-8-29.28h8.64l4.15,18.69h.14l4.42-18.69h7.3l-8,28.47V50.85h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M145.43,3.15h8.71v47.7h-8.71Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M159.1,3.15h8.51l8,25.19h.13V3.15h7v47.7h-6.77L166.6,22h-.13V50.85H159.1Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M201,3.15h10.72c5.36,0,11.79,2.95,11.79,12.06,0,5.36-2.41,9.51-7.77,10.65V26c6,1.4,8.71,5.56,8.71,11.59,0,8.71-5.9,13.26-12.33,13.26H201Zm8.71,19.56c4.35,0,5.49-2,5.49-6.3,0-5.42-1.14-6.36-5.49-6.29Zm0,21.17c5.23,0,6-2.07,6-7,0-4.36-1.07-6.83-6-6.77Z" transform="translate(-3.93 -2.21)"/><path class="bp-pub-logo" d="M242.84,20.43c0-7.9-1-10.85-3.14-10.85-1.81,0-3.62,1.21-3.62,17.42,0,15.68.94,17.42,3.62,17.42,2.88,0,3.55-4.42,3.68-11.32l7.37.33c0,8.31-1.21,18.36-11.39,18.36C230.05,51.79,227,42.68,227,27c0-18.22,5.49-24.79,12.39-24.79,10,0,11.26,9.25,11.26,18Z" transform="translate(-3.93 -2.21)"/></svg></a>        </div>

    <!-- *** END LOGO *** -->
    </div>            
        
</div><!-- row -->

<div id="bp-social-footer" class="row">
    <div class="small-12 columns">
                    
        <div class="textwidget">
            <ul class="social footer">
	<li><a title="Follow us on Facebook" class="social fa fa-facebook-f" href="https://www.facebook.com/BCNews/" target="_blank"></a></li>
	<li><a title="Follow us on Twitter" class="social fa fa-twitter" href="https://twitter.com/blackpressmedia" target="_blank"></a></li>
	 <li><a title="Follow us on Instagram" class="social fa fa-instagram" href="https://www.instagram.com/blackpressmedia/?hl=en"  target="_blank"></a></li>
	<!--<li><a title="RSS Feed" class="social fa fa-rss" href="/feed/"></a></li>
<li><a title="Submit a story" href="/submit/">
            <img style="margin-bottom:0;width: 34px;height: 34px;" 
            src="/wp-content/themes/BlackPress/assets/images/submit.png"> </a>
            </li>--></ul>        </div>

    </div>
</div><!-- row -->

<div id="bp-site-map-title" class="row" >
    <div class="small-12 columns" >
                
        <div class="textwidget" >        
             <h4 class="text-center">Explore Today In BC</h4>
        </div>

    </div>
</div><!-- row -->   

<!-- <div id="bp-site-map" class="row" > -->
<div id="bp-site-map" class="small-12 column row" >
    <!-- <div class="small-12 columns"> -->

        <ul><li><a href="/news/">NEWS</a></li><li><a href="/sports/">SPORTS</a></li><li><a href="/trending-now/">TRENDING NOW</a></li><li><a href="/business/">BUSINESS</a></li><li><a href="/entertainment/">ENTERTAINMENT</a></li><li><a href="/life/">LIFE</a></li><li><a href="/community/">COMMUNITY</a></li><li><a href="/opinion/">OPINION</a></li><li><a href="/video/">VIDEOS</a></li><li><a href="/weather/">WEATHER</a></li><li><a href="/obituaries/">OBITUARIES</a></li><li><a href="//www.westcoasttraveller.com/" target="_blank">TRAVEL</a></li><li><a href="/contests/">CONTESTS</a></li><li><a href="/contact-us/">CONTACT US</a></li></ul>                             

    <!-- </div>  -->                        
</div><!-- row -->

<div id="bp-media-group" class="row" >
    
    <div class="small-12 columns">
                
        <div class="textwidget">
            
            <a href="//www.blackpress.ca/publications/" target="_blank">BLACK PRESS MEDIA</a>      
           
        </div>

    </div>
    
    <div class="small-12 columns menu-footer-container">
        <ul id="menu-footer" class="menu" >
            
                    
        
        </ul>
        
    </div>

    <!-- black press media logo-->
    <div class="small-12 columns">
        <div class="textwidget">
                   
            <a href="//www.blackpress.ca/publications/">
                        <img style="max-width: 300px;padding-top: 2rem;" src="https://www.todayinbc.com/wp-content/themes/BlackPress/assets/images/BlackPressMedia.svg" alt="Black Press Media" ></a>        </div>

    </div>


</div><!-- row -->


<div id="bp-terms" class="row" >
    
    <div class="small-12 columns">
        
        <ul id="menu-footer" class="menu">
            
            <li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/contact-us/">Contact Us</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/privacy-policy/">Privacy Policy</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/terms-of-use/">Terms of use</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/site-map/">Site Map</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/./local-news/">BC News</a></li><li class="menu-item"><a target="_blank" href="https://www.todayinbc.com/weather/">BC Weather</a></li><li class="menu-item"><a target="_blank" href="//www.bcclassifieds.com/?sfid=1">BC Classifieds</a></li>      
        </ul>

    </div>

    <div class="small-12 columns">
                
        <div class="textwidget">
            &copy; 2021, <a href="#"></a>Today In BC and <a href="http://www.blackpress.ca/">Black Press Group Ltd.</a>
        </div>

    </div>

</div><!-- row -->

                            </footer>
        </div>

        


                    <style type="text/css">
                        div.aw-widget-36hour-inner a.aw-arrow {
                            z-index: 1 !important;
                        }
                                                            
                        div.aw-widget-current [class*="bg-"] {
                            background: none !important;
                        }

                        div.aw-current-weather-inner h3 {
                            display: none;
                        }

                        div.aw-widget-current-inner div.aw-widget-content {
                            border: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                        div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #000 !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b {
                            font-weight: 600 !important;
                            padding-left: 40px !important;
                            font-size: 1.5rem !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-temperature-today b:hover{
                            color: #940c19;
                        
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p time {
                            display: none !important;
                        }

                        div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p span.aw-weather-description {
                            display: none !important;
                        }
                        
                        div.aw-widget-current-inner a.aw-toggle {
                            display: none !important;
                        }

                        div#weatherContainer {
                            padding-top: 10px;
                            padding-right: 10px;
                        }

                        .lt-106 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            background-position: 0 0 !important;
                        }

                        .lt-115 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather span.aw-icon {
                            z-index: 1 !important;
                        }

                        .lt-479 div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather p {
                            z-index: 1 !important;
                        }

                        @media screen and (max-width: 39.9375em) {
                            div.aw-widget-current-inner div.aw-widget-content a.aw-current-weather {
                                color: #fff !important;
                            }

                            div#weatherContainer {
                                padding-top: 10px;
                            }

                            div.aw-widget-current-inner div.aw-widget-content.bg-cl, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-cl a.aw-current-weather, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s, 
                            div.aw-widget-current-inner div.aw-widget-content.bg-s a.aw-current-weather {
                                color: #fff !important;
                            }

                        }


                        .lt-780 div.aw-widget-36hour-inner div.aw-more-block.aw-more-block-first {
                            display: none;
                        }
                        
                        .lt-780 div.aw-widget-36hour-inner div.aw-more-sep-3 {
                            display: none;
                        }
                        
                    </style>
                <script type='text/javascript' src='//content.jwplatform.com/libraries/yrJQMy68.js?ver=1.0.0' id='jw-player-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/assets/components/featherlight/featherlight.js?ver=1.6.1' id='featherlight-js'></script>
<script type='text/javascript' id='foundation-js-extra'>
/* <![CDATA[ */
var foundation = {"is_front_page":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/foundation.min.js?ver=2.37.00' id='foundation-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/what-input/what-input.min.js?ver=4.0.3' id='what-input-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-content/themes/BlackPress/dest/javascript/frame_resize_2.0.min.js?ver=2.37.00' id='frame_resize-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js?ver=1.9.0' id='slick-slider-js'></script>
<script type='text/javascript' src='https://www.todayinbc.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<!-- Start Catfish ad -->
<div style="position:fixed;bottom:0px;width:100%;background:white;">
<div class='code-block code-block-17' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Catfish ad. See display call in Footer. -->
<div id="div-gpt-17" class="gpt-ad" style="margin: 0 auto;width:320px;">
<script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('div-gpt-17');gptRefreshSlots.push(17); });
</script>
</div></div>
</div>
<!-- End Catfish ad -->


<!-- Start Interstitial ad -->
<div id='page-cover' style="z-index:999999; text-align:center;background-color:#FFF; position:fixed; top:0; left:0; width:100%; height:100%;padding-top: 25%;padding-left: 10px;padding-right: 10px;display: none;">
<div class='code-block code-block-18' style='margin: 8px 0; clear: both;'>
<!-- Reserved for Interstitial ad. See display call in Footer. -->
<div id="div-gpt-18" class="gpt-ad">
<script type='text/javascript'>
  googletag.cmd.push(function() { googletag.display('div-gpt-18');gptRefreshSlots.push(18);googletag.pubads().addEventListener('slotRenderEnded', function(event) {
                if (event.slot === gptAdSlots[18]) {
                    if(event.isEmpty) {
                        document.getElementById("page-cover").style.display = 'none';
                    }
                    else{
                        console.log("setting timer")
                    	//delay modal window from opening to allow ad tags to render; the above listener means the tags loaded, not necessarily showing the creative.
                    	var delayModal = window.setTimeout(
                    		function(){var timeoutID = window.setTimeout(function(){document.getElementById("page-cover").style.display = 'none';},8000);document.getElementById("page-cover").style.display = 'block';}
                    	,5000);
                    }
                }
            });
  });
  $(document).ready(function() {
    	$("#close-interstitial").click(function() {
        	document.getElementById("page-cover").style.display = 'none';
    	});
	}); 
</script>
</div>
<div><a id="close-interstitial" href="#">Close ad</a></div></div>
</div>
<!-- End Interstitial ad -->


<!-- Start vendor library call -->
<!-- /1036919/vendor_library_0 -->
<div id='div-gpt-21' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-21');gptRefreshSlots.push(21); });
</script>
</div>
<!-- End vendor library call -->
<script type='text/javascript'>
function refreshGPTAdSlots() {
    googletag.cmd.push(function() {
        for (i = 0; i < gptAdSlots.length; i++) { 
            if(gptRefreshSlots.indexOf(i) == -1){                
                googletag.destroySlots([gptAdSlots[i]]);
                console.log('destroyed ' + i);
            }
        }
        googletag.pubads().refresh(gptAdSlots);
    });
  }
refreshGPTAdSlots();</script>

            <!-- taboola code -->
                <script type="text/javascript">
                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            </script>
            
</body>
</html>
